Tag Info

New answers tagged

0

I resolved this by adding the following lines in my config route 10.1.30.0 255.255.255.0 push "route 10.1.10.0 255.255.255.0" push "route 10.1.30.0 255.255.255.0" and added the following lines for my client in the CCD folder less /tmp/etc/openvpn/server1/ccd/CALPHA iroute 10.1.30.0 255.255.255.0


0

NO_PROPOSAL_CHOSEN means a protocol or key mismatch. Try to enable "Perfect forward secrecy" and set it to "Group2" on your SonicWall.


1

I had a simmilar issue and this document helped me out... VPN: The log shows "Received Notify: No Proposal Chosen" (SW3902) - Affected SonicWALL Security Appliance Another hint is to check the passphrase - and be sure that the shared secred has a minimum lenght of 6 characters.


1

I'd be surprised if you need a static route on the RRAS server for 192.168.101.0/24 at all, as it is a "directly connected" network - the RRAS server should know how to get to that network without a static route configured. In any event, setting the gateway for 192.168.101.0/24 as the RRAS server's IP on that network is functional, as you have discovered ...


1

Azure AD (today) is simply not a replacement for an on-site AD. Machines cannot join it, so you can't do a lot of the things you're asking for. End of story.



Top 50 recent answers are included