New answers tagged

0

I got help from Spiceworks community and fixed this issue. It is because the previous firmware were not stable. The issue was resolved after I updated it to the latest firmware. If you are interested, you may refer to the post here.


0

I agree with everyone else that if you aren't allowing traffic to the server through your firewall there is nothing to worry about. If you want to use Windows Firewall to block it though you can create a new Inbound Rule (the default will block Edge Traversal), allow port 3389, and from there you can limit the external and internal subnets that are able to ...


2

Then the obvious answer is to disable outside access to your RDP port (typically 3389). This question is a bit surprising since the only ways it could be reached from the outside would be if the server was directly connected to the Internet (not firewalled), or if you had previously set a port forwarding rule in your firewall configuration.



Top 50 recent answers are included