Tag Info

New answers tagged

4

As the accepted answer to one of the linked questions makes clear, many of the underlying tools for UNIX systems do indeed enforce this limit (though not all in precisely the same way) so any SPF implementation which uses them - which is nearly all on UNIX - will enforce those limits also. Windows systems are a law unto themselves, and I cannot shed any ...


6

Mostly already answered, please do note including Google this way is wrong - you want to use _spf.google.com or incur a penalty for the redirect: ○ → host -t txt aspmx.googlemail.com aspmx.googlemail.com descriptive text "v=spf1 redirect=_spf.google.com" ○ → host -t txt _spf.google.com _spf.google.com descriptive text "v=spf1 include:_netblocks.google.com ...


7

Assuming that redundancies (like multiple references to _spf.google.com and the records it refers to) are only counted once, I count 17 lookups from the point where you've already looked up the initial record. (See below.) It refuses to look up all the records necessary to evaluate your SPF record because it would be "too much work". Presumably this means ...


0

Ok, this is it. Microsoft Outlook is NOT RFC2821 compliant. Gmail expects a valid domain but all that gets it's machine NetBios name. That's why all e-mail sent using an Outlook client get caught as junk and ends into spam folder. Solution, use a RFC2821 compliant mail client software. Thanks to all


0

According to http://docs.aws.amazon.com/ses/latest/DeveloperGuide/dns-txt-records.html there is the following passage: If your DNS provider does not allow DNS record names to contain underscores, you can omit _amazonses from the TXT record name. In that case, for the preceding example, the TXT record name would be example.com instead of ...


1

I suggest you move the mail server to a different machine and prevent the actual web server from communicating on port 25 with anything other than your mail server. That means even a custom spambot (which doesn't rely on any mail function and uses plain sockets) won't work. On your mail server, create (virtual) user accounts for each one of your hosting ...


2

Okay, so maybe I was a little hasty in posting this question. It turns out, this works great: /usr/sbin/sendmail -i -t -f postmaster@example.org So, the real solution is then to use the mail.force_extra_parameters flag, and set it to -fpostmaster@example.org Just make sure you don't test using the cli php.ini, expecting the apache php.ini to work. ...



Top 50 recent answers are included