Tag Info

New answers tagged

0

This is due to the fact that your windows user may not be privileged to change the authentication mode. Your local user isn't assigned to the windows group "Administrators" or has the needed permissions for this. You can read more about it here and here.


0

I ran into this exact same issue, the ObjectExploer service doesn't exist in the same context on Windows server 2008, which is what i am assuming you are running (Server 2003 EOL's soon, so i am gussing you're no longer on it). I backed up the registry and did the same registry edit you found and everything went fine. One can't be certain if your ...


0

To avoid this issue add your user ( the user who is taking backup) as a user of the Backup database, and your user should have (login) access in the new instance.


-2

SELECT d.name, percent_complete, session_id, start_time, status, command, estimated_completion_time, cpu_time, total_elapsed_time FROM sys.dm_exec_requests E left join sys.databases D on e.database_id = d.database_id WHERE command in ('DbccFilesCompact','DbccSpaceReclaim')



Top 50 recent answers are included