Tag Info

Hot answers tagged

4

<Getting this out of the way first.>It's generally not recommended to put SQL on a DC. (I know, you probably inherited it that way, moving right along.)</Getting this out of the way first.> You can indeed do this if you're willing to take SQL down. Shut down SQL in Services. Start an administrative command prompt. Navigate to the folder ...


3

There is no .NET 4.5 requirement for SQL Server 2008. SQL Server 2008 pre-dates .NET 4.5 by quite a few years. Additionally, I have many SQL Server 2008 R2 installations that do not have this requirement. I suspect you are not actually installing SQL Server 2008. Where did you get the installers from? What was their download links? The correct download link ...


1

It's not asking you to restore master. It's asking you to not be in DBASE while you're trying to restore DBASE. Try: USE MASTER GO ALTER DATABASE DBASE SET SINGLE_USER WITH ROLLBACK IMMEDIATE GO RESTORE DATABASE DBASE FROM DISK = 'C:\Program Files\Microsoft SQL Server\MSSQL10_50.DBASE\MSSQL\Restore\DBASE.BAK' WITH MOVE 'DBASE' TO 'C:\Program ...


1

There are no extra costs per database. You can have as many databases as will run on your hardware. Seriously, I've seen a SQL Server 2008 instance with 3,000 databases on it. (It took a little while to shut down and start up.)


1

I know this question is old, but in case anyone else stumbles here looking for the solution, you should check permissions on the Analysis Services Cube. Excel accesses the Cube in order to create the reports, so you must have access there as well as on the Tfs_Warehouse Db (same permissions required -- "TfsWarehouseDataReader"). In SSMS, click on "Connect" ...


1

Its very simple.You need to generate a script for that. Right click on your database name from the object explorer and follow these steps - Task> Generate Script> Next> Select Specific database objects> select table and click next> Click "Advance A pop up windows will appear named "Advance Scripting Options". Find "Type of data to script" under "General" ...


1

I used the workaround posted on that Connect page by "Kyle Neier". That worked for me. Simply replace the PowerShell code in Step 3 of the SQL Agent Job with this: $SQLServerConnection = New-Object System.Data.SqlClient.SqlConnection $SQLServerConnection.ConnectionString = "Data Source=$(ESCAPE_NONE(SRVR));Initial Catalog=master;Integrated ...



Only top voted, non community-wiki answers of a minimum length are eligible