New answers tagged

1

SSMTP is expected to be TLS from the start. This should work if you set UseTLS to Yes. This port/protocol has been obsoleted now that the STARTTLS option is available. If you want to use STARTTLS try the submission port (587). I have verified that the submission port is open.


0

A STARTTLS connection needs to start unsecured. The STARTTLS option is not advertised until after the first EHLO command. If you want to enforce STARTTLS you will need to add or modify an ACL. I published the Email Policy I apply. If this server is your MX, you should not enforce STARTTLS on all connections. My configuration requires STARTTLS for ...



Top 50 recent answers are included