Tag Info

New answers tagged

7

Just restarting postgres is not a long term solution, you will hit the limit again, unless you have physical resource constraints on the server such as memory. During the issue the number of processes opened(nproc) by postgres user was 503 and the estimated number of open files(nofile) was 35225 and yet your postgres_limits.conf shows that you have set nproc ...


1

I've got satisfied with the following approach to disable su (tested in Lubuntu 14.10). Open file /etc/pam.d/su. Then uncomment line: # auth required pam_wheel.so After this nobody (except users which are in 'root' group) can use su. But it is still possible to start root session using sudo su.


0

I've managed to solve the issue. There are two things which made it work eventually: Adding to file /etc/sssd/sssd.conf the following directive: ldap_user_name = msSFU30Name Setting up a NTP server and making sure that the offset between the sssd clients and the authentication servers doesn't get above 3 seconds.


-1

We really can't tell without logs. Follow https://fedorahosted.org/sssd/wiki/Troubleshooting to gather them. btw it's much easier to use realmd to configure the hosts. See https://fedorahosted.org/sssd/wiki/Configuring_sssd_with_ad_server for the recommended way.



Top 50 recent answers are included