New answers tagged

0

As this is a mail gateway, I think you should use the relay_domains parameter: relay_domains = domain1.tld, domain2.tld, etc In order to accept only valid users, you need to add a relay_recipient_map parameter as well.


0

It sounds like, perhaps, you might have forgotten to create the actual transport map table and/or aliases database using the information you've defined in the configs. Try resolving this issue with the following commands: sudo postmap /etc/postfix/transport_maps sudo postfix reload or newaliases sudo postfix reload


0

On the windows servers there exist a tool schtasks.exe Which is the task manager but in the command line. This may be an alternative to run a gui app on a remote machine. To start a gui app immediately the task should be "created" (schtasks.exe /create) with past time and subsequent issuing of the command schtasks.exe /run with same task name parameter. It ...


2

Memcache is listening to 127.0.0.1 Well that's your problem. It's listening on a localhost address and as such, will not be available to other hosts on the network. You should have it listen on 0.0.0.0 (all addresses) or the specific non-localhost address required for your application.



Top 50 recent answers are included