Tag Info

New answers tagged

1

You didn't post your proftpd.conf file, which would be really helpful. However, it sounds like you haven't explicitly set TimeoutIdle in your proftpd.conf file. Add this to your file: # Timeout after 3600 seconds (60 minutes) TimeoutIdle 3600 If you already have something like that, then post your conf file so we can better help you. Obviously, just ...


1

Zone transfers rarely fit within a 512 byte UDP reply packet. Most programs implicitly switch over to using TCP when a zone transfer is requested, and dig is one of them: the +tcp option is implicitly set. The most likely scenario is that your firewall is passing UDP traffic on port 53 but not TCP traffic.


0

The problem turned out to be the layer 3 boundary, which I had originally dismissed since the gateway was configured to pass all packets regardless of destination/origin (just for testing purposes, of course). However, upon replacing the Watchguard with a Cisco VPN firewall configured with the exact same settings, traffic is flowing normally.


0

I had the same problem and solved it by setting the connection timeout. My original configuration was: ProxyPass / ajp://localhost:8009/ After adding the 'timeout' parameter: ProxyPass / ajp://localhost:8009/ timeout=600 You could follow this links in order to get more information and other examples: Setting timeout for all the ProxyPass mappings in ...



Top 50 recent answers are included