Tag Info

New answers tagged

1

After learning a little about SCHED_BATCH, I wouldn't even attempt to benchmark it: SCHED_BATCH also triggers much longer, batch-like timeslices - the default SCHED_BATCH timeslice is 1.5 seconds. SCHED_BATCH was clearly designed for very long running (hours or even days) compute-intensive jobs. Your jobs are only compute-intensive for seconds or ...


0

How i fixed: in vagrantfile, enabled / un-comment the belows ... config.vm.network "private_network", ip: "192.168.33.10" ... config.vm.network "public_network"


2

As I understand this, the problem is that your OpenSSL upgrade has made you intolerant of other's short DH key lengths, in order to protect the conversation against the Logjam attack. That's why increasing your DH key length (openssl dhparam ..., etc.) did nothing to help, whilst turning off TLS did. Obviously, what we'd all like is a flag to OpenSSL like ...


4

You could try manually installing individual packages with dpkg (e.g. dpkg -i /path/to/package.deb). The .debs should be in /var/cache/apt/archives/. Start with the lib packages, especially libssl-dev and libpq-dev. After each one, try apt-get -f install again to see if that has unwedged it.


-1

Run on the server: setxkbmap us -print | xkbcomp - $DISPLAY It dumps the us english keyboard mapping table, and reinitializes your X with it.


0

I would try changing your service definition to the following service "pgbouncer" do supports :start => true, :stop => true, :restart => true, :reload => true, :status => true action :enable end I think I remember experiencing something similar a while ago and this was the culprit. Let me know if this works for you, but for some ...


0

To change smtpd banner you should set the "$smtpd_greeting_banner" variable. $smtpd_greeting_banner = 'host.example.com ESMTP';


0

On my machine this was solved by doing: mkdir /var/run/postgresql chown postgres:postgres /var/run/postgres service postgresql restart


1

There is mainly the classpath issue in tomcat. There are many ways to solve it. One of the ways is as follows. 1) Locate the installed java. IT is present in /usr/lib/jvm/ 2) After installing tomcat open its configuration sudo vi /etc/default/tomcat7 3) Search for #JAVA_HOME Uncomment it and set the proper path Example ...



Top 50 recent answers are included