Tag Info

New answers tagged

0

As another poster has said, you need to have sysctl set the value in the running kernel. There are several ways you can set the value without rebooting: sysctl -p /etc/sysctl.conf sysctl -w fs.file-max=100000 sysctl --system IMHO the last method is the best, as it replicates the order that the settings would be applied during boot (and thus if you have a ...


1

To force /etc/sysctl.conf to be read again run sysctl -p. File /etc/security/limits.conf is read by login shells and you should close active sessions windows if in GUI. For remote logins, it takes effect on relog.


-1

Did you try to reboot? As far as I know those settings are read during system boot.


0

Not sure of how distro-specific this is, but I have just incorporated a security limit increase by using /etc/security/limits.d/20-somefile.conf in Ubuntu. Rather than having to modify an existing file, I have an ERB template in my cookbook, set default attributes in an attributes file and then don't have to worry about using ruby blocks with ...



Top 50 recent answers are included