Tag Info

New answers tagged

-1

If your companu already has a telephone system, You can try ordering SIP trunks. you will need an ATA device that will connect to the Internet which will give you dial tone.


2

Creating queues under your limiters, weighted to give VoIP priority and then rules configured so VoIP goes into the appropriate sub-queue, is your best bet there.


0

The easiest way is to configure a new vlan just for the phone. On each interface, you should be able to set the 'switchport voice vlan' command. On this new vlan, you can define a new DHCP pool and assign addresses to the phones. We've used this with Cisco IP Phones with no problem, so you may want to test that your NEC IP phones work with the 'voice vlan' ...


1

The format for SIP URIs in general is sip:user:password@host:port;uri-parameters?headers So in this case you'd need sip:myuser:mypass@sip.example.com?to=sip:targetuser%40sip.example.com Notice the difference between: sip.example.com:port calls gethostbyname() to resolve DNS sip.example.com without port number uses SRV records instead. You must also ...


0

I Would go for 3 x cyberdata voip intercoms. certified by over 35 IP Telephone systems. You could purchase, say a Asterisk hosted solution. These are not much money at all. From the hosted platforms GUI you could set and form hunt groups. This would be an integrated office and remote office solution. That is controlled through the intercom. You can buy these ...


1

It says failed because it is failed to find this extension in the given context. According to your sip.conf default context for your SIP users is default, but all patterns that can handle 919876543210 are in general context. So Asterisk can't find them when you placing a call since the call flow doesn't go through general context. You probably want to set ...


0

It answers you it's not a valid extension because it cannot find this extension in the given context. Maybe there is an error in what you're dialing vs what you got in the extension.conf For example, it looks like you're dialing number starting with 91987 when in your extensions.conf I see only pattern to handle numbers starting with 91999. Are you ...


0

Generally it is either 1 of 2 ways: Either the phone is getting it's configuration information (including VLAN information) from some source (DHCP option/config download/etc) or the switch is using LLDP (Link Layer Discovery Protocol) to discover it's a phone because the phone is advertising with LLDP that it is a phone.


1

try to rename ; Babytel [general] to ; Babytel [default]



Top 50 recent answers are included