Tag Info

New answers tagged

1

The officiel list of GPO and registry key is there: Group Policy Settings Reference for Windows and Windows Server That give big excel file with info like: MACHINE Administrative Templates\System\User Profiles Add the Administrators security group to roaming user profiles At least Microsoft Windows XP Professional or Windows Server 2003 ...


2

You can audit the Local GPO set on a system using a tool provided by someone from Microsoft called "LGPO_Utilities" Read more here: http://blogs.technet.com/b/fdcc/archive/2008/05/07/lgpo-utilities.aspx This tool can be used to set Local GPO, but it can also be used to export all current Local GPOs to a text file. I use this tool to set Local GPO for ...


2

I thought about making the change to have it never reboot while there are users logged onto the server but that doesn't really "fix" the issue at hand. You probably don't want the "no auto reboot with logged in user" enabled. This can cause behavior where an update is applied while someone is connected to the server, and when the user logs off the ...


0

from the top of my head, have you created/edited your Office .INI file? there is config file that comes with MS Office installations wherein registry settings and such can be configured and gets pushed to workstations at the same time as Office is installed.


1

It is possible your domain function level needs to be raised to the 2008 level(Windows 7 and 2008 are the same windows version) for that functionality to work. I have personally seen settings not work until the domain functional level was raised. You can type rsop.msc on the actual machine to see what the resultant group policy is after all the policies are ...


0

I don't have a magic bullet, but did you check whether these machines that aren't picking up your domain policy are in the correct OU?


1

After diffing my entire registry before and after the change, I found that setting Notepad++ to the default set "Progid"="Applications\\notepad++.exe" in [HKEY_USERS\S-1-5-21-73586283-1229272821-725345543-2231\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.xml\UserChoice]. With UAD Reader as the default, "Progid" in the same location was set ...


0

This fix worked for me: Rename roaming profile of user with .OLD suffix. In all computers with the problem, login as ADMIN, right click COMPUTER > PROPERTIES > ADVANCED SYSTEM SETTINGS > USER PROFILES > delete the local profile of the offending user. Logout and log back in with user, should be fine.



Top 50 recent answers are included