New answers tagged

1

Thanks for the downvotes! Found the answer myself. You don't need more than one NIC on the XenServer host Use OpenBSD 5.9 [I was using 5.8] Allow Intel NIC emulation, as per https://discussions.citrix.com/topic/329848-openbsd-with-message-watchdog-timeout/ Or: [root@XenServer ~]# [root@XenServer ~]# cd /root/ [root@XenServer ~]# wget ...


0

It would be useful that you post the contents of your /etc/ssmtp/ssmtp.conf and /etc/mail_alert.conf files. Anyway, have you tried to include UseTLS=YES in /etc/mail_alert.conf?


2

Your drivers will be in legacy mode, simply as that. An actual example from the competitor is like the e1000 (legacy) or vmxnet3 (optimised) in esx. I manage some pool and with xendesktop its hard to stay uptodate with the xentool. (you have to reimage a virtual machine from the pvs to a machine on the xen and reapply the update and reimage back...) Thus ...


0

I'm fairly certain that XenServer uses the weak host model, which explains the behavior you're seeing. You probably have two options: Configure the XenServer to use the strong host model, if possible. Assign a different ip address to the interface in question. For an explanation of the strong and weak host models, have a read here: ...



Top 50 recent answers are included