115 reputation
5
bio website
location plymouth
age
visits member for 2 years, 8 months
seen Jun 4 at 13:55

devleoper of web and all things mobile


Apr
29
comment The requested PHP extension ext-mcrypt * is missing from your system
thanks for the reply on this but in the time i have moved over to Virtual servers mainly using Vagrant and a file call Vaprobash. thanks again
Apr
29
accepted The requested PHP extension ext-mcrypt * is missing from your system
Mar
27
awarded  Commentator
Mar
27
comment MAC M Lion: Different PHP Versions:
not a problem, you stopped an otherwise increasing migraine :-)
Mar
26
comment MAC M Lion: Different PHP Versions:
well i searched and found this to do brew install mcrypt php54-mcrypt and after a restart this seemed to have installed on my phpinfo at least many thanks again. Headache going...
Mar
26
accepted MAC M Lion: Different PHP Versions:
Mar
26
comment MAC M Lion: Different PHP Versions:
Many thanks for this it seem to work once i hunted down my libphp5 file. it was at 'LoadModule php5_module /usr/local/Cellar/php54/5.4.12/libexec/apache2/libphp5.so' and the which php showed '/usr/local/bin/php' so completely different. Now i need to try and get mcrypt installed as its on the other version but this PHP info page shows it as NOT installed, any advise? thanks again
Mar
26
comment MAC M Lion: Different PHP Versions:
Thanks for the answer, i will know more when I get back to the mac, but in mean time i updated the php using the command line, probably why that is set to 5.4.. Will get back later in the day but thanks
Mar
25
asked MAC M Lion: Different PHP Versions:
Mar
18
answered The requested PHP extension ext-mcrypt * is missing from your system
Mar
17
asked The requested PHP extension ext-mcrypt * is missing from your system
Mar
7
answered Server error says request exceeds MaxRequestLen
Mar
7
asked Server error says request exceeds MaxRequestLen
Apr
23
comment Mod_rewrite issue in setting up on Snow Leopard
thanks for this, must have been something to do with the white space then??? i also REMOVED the /exp/ and that worked cheers
Apr
23
accepted Mod_rewrite issue in setting up on Snow Leopard
Apr
20
asked Mod_rewrite issue in setting up on Snow Leopard
Mar
30
awarded  Supporter
Mar
13
comment Windows Server 2008 running IIS7 and setting up Basic Authentication
I needed to get the server guys in as there seemed to be an issue their end thanks for the feedback
Mar
9
awarded  Scholar
Mar
9
accepted Connect my mac to my external local asp server