30 reputation
8
bio website
location
age
visits member for 3 years
seen Nov 11 at 22:15

If there's something you want to know about me ... look at my program.


Sep
24
awarded  Autobiographer
Jul
26
comment Apache rewriting URL with port when no port in the Virtual Hosts file
The port 5001 was not required, but wordpress did pick it up automatically during the initial installation when the site was under port 5001. So you have to go into the settings and adjust the wordpress address and site address accordingly.
Jul
26
accepted Apache rewriting URL with port when no port in the Virtual Hosts file
Jul
26
comment Apache rewriting URL with port when no port in the Virtual Hosts file
@larsks Your tip helped out with finding the solution. I'll accept your answer, if you post one. Thanks!
Jul
26
comment Apache rewriting URL with port when no port in the Virtual Hosts file
@larsks I'm fairly sure it's not a required port. I accessed it successfully before adding the 5001 port (and the port did not show up before that). I am going to take a look at the wordpress installation to make sure it isn't doing anything else.
Jul
26
comment Apache rewriting URL with port when no port in the Virtual Hosts file
@larsks There are wordpress installations under each directory.
Jul
26
awarded  Commentator
Jul
26
comment Apache rewriting URL with port when no port in the Virtual Hosts file
@SunSparc Thanks for the suggestions. The grep search turned up negative, and I am not using any .htaccess files.
Jul
26
asked Apache rewriting URL with port when no port in the Virtual Hosts file
Jan
29
comment Kernel Panic after Installation Issues with Ubuntu 10.04.3 LTS
Sorry, I just came across this and realized I did not give you the proper Kudos...I never rolled back to the previous versions of Ubuntu. It didn't resolve the issue, but since yours was the only answer on here, and I did give it a whirl I figured I'd give you the answer.
Jan
29
awarded  Scholar
Jan
29
accepted Kernel Panic after Installation Issues with Ubuntu 10.04.3 LTS
Mar
6
comment HT Link Sync Error after Ubuntu 10.04 LTS Installation
@Dave: My apologies for not getting back to you sooner. The cause of this were faulty hard drives. I was able to RAID 4 of the 6 drives, but as soon as I expanded that to 6 drives it would throw this error. After receiving new drives, everything worked perfectly.
Nov
18
revised Kernel Panic after Installation Issues with Ubuntu 10.04.3 LTS
Added Update 2.
Nov
18
comment Kernel Panic after Installation Issues with Ubuntu 10.04.3 LTS
So I was able to RAID10 four of the six drives, and install Ubuntu on it without a problem. This leads me to believe that there is a problem with one of the two drives not RAID-ed. Could there be anything else wrong with it?
Nov
17
comment open source backup system with user-driven recovery
@bukzor: It can be administered via CLI. The GUI is just a bonus.
Nov
17
answered open source backup system with user-driven recovery
Nov
17
awarded  Supporter
Nov
17
revised Kernel Panic after Installation Issues with Ubuntu 10.04.3 LTS
added 310 characters in body
Nov
16
awarded  Teacher