153 reputation
10
bio website
location Israel
age
visits member for 2 years, 11 months
seen Sep 18 at 12:20

Sep
10
asked Using ISAPI Rewrite and IISPassword Simultaneously?
Sep
3
asked RDP Copy&Paste Error: Windows cannot find '%1!ls!'
Sep
3
answered RDP Copy&Paste Error: Windows cannot find '%1!ls!'
Jan
14
asked Symantec Backup Exec 2010 Can't Mount or Explore
Nov
13
asked MailEnable Forgoes Authentication for Local Recipients
Jul
26
awarded  Popular Question
Jul
14
answered Windows 2008: WinSXS directory growing uncontrollably, blocking server
May
7
awarded  Popular Question
Feb
12
awarded  Commentator
Feb
12
comment NSClient++ returns 'Connection Refused'
Adding to this: in case NSClient++ is not listening on port 12489, even though it should be, before you go about debugging just restart the NSClient++ service, it often helps.
Nov
10
comment htaccess - How to allow access only to static files for specific domain
The easiest thing to do is put it in the .htaccess file in the directory that corresponds with each subdomain.
Nov
10
comment Blocking or Tracking Spam Sender
Neither the SMTP log nor the debug log in MailEnable give any clue, because the IP is the server IP. As I said, a script on the server is sending the spam, but there are thousands of mail scripts on the server, I can't go about checking each one. Is there anything I'm missing?
Nov
8
revised Blocking or Tracking Spam Sender
edited tags
Nov
8
revised htaccess - How to allow access only to static files for specific domain
Fixing brackets
Nov
8
answered htaccess - How to allow access only to static files for specific domain
Nov
8
asked Blocking or Tracking Spam Sender
Oct
9
comment MySQL Problems on Windows Server 2003
Just a generic can't connect message. On PHP it's: Can't connect to MySQL server on '[server]' and on ASP it's: [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on '[server]'. In any case, I believe I have solved the problem (not 100% sure yet)--apparently it was caused by the MailEnable SMTP service, which probably created a huge load--although the email logs are pretty small so this is strange. However, restarting the service "suddenly" fixed the problem for ~24 hours now.
Oct
7
asked MySQL Problems on Windows Server 2003
May
16
accepted Installing GeoIP in cPanel/WHM
May
16
comment Installing GeoIP in cPanel/WHM
Thanks, I actually forgot I asked this question :) the problem was actually that the file was missing in: /usr/local/lib/php/extensions/no-debug-non-zts-20090626 . I have no idea why it impacts the Apache mod_geoip but copying a geoip.so file there helped.