171 reputation
3
bio website
location MA
age 38
visits member for 3 years
seen 1 hour ago

Feb
15
answered Trying to get Apache and nodejs to play nice together, getting “setsebool: SELinux is disabled.”?
Feb
15
comment Trying to get Apache and nodejs to play nice together, getting “setsebool: SELinux is disabled.”?
I don't know anything about SELinux, or how to enable/disable it. I am only using this command because it was the most promising-sounding fix to the error I was getting about forwarding my requests to localhost:8000. The error messages in my apache error.log are similar to this one: [Fri Feb 15 08:50:35 2013] [warn] proxy: No protocol handler was valid for the URL /. If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule.
Feb
15
asked Trying to get Apache and nodejs to play nice together, getting “setsebool: SELinux is disabled.”?
May
21
awarded  Supporter
Apr
6
awarded  Teacher
Apr
6
answered How do I know I'm running inside a linux “screen” or not?
Nov
27
awarded  Autobiographer