3,355 reputation
32359
bio website alexus.org
location New York, United States
age 37
visits member for 5 years, 4 months
seen 34 mins ago

4h
comment FreeBSD: mariadb55 conflicts mysql55
@MichaelHampton turns out to be p5-DBD-mysql that caused that, but I was able to install percona-toolkit anyway)
4h
answered FreeBSD: mariadb55 conflicts mysql55
5h
asked FreeBSD: mariadb55 conflicts mysql55
23h
comment SSLProtocol: Illegal protocol 'TLSv1.2'
I was wondering if it makes sense to try LD_LIBRARY_PATH and/or LD_PRELOAD via mod_env to load another openssl?
1d
comment POODLE Ciphers !SSLv3 = Protocol or cipher suite mismatch
@MichaelHampton list is quite large, so I paste it here: pastebin.com/X9v3H3GZ
1d
asked POODLE Ciphers !SSLv3 = Protocol or cipher suite mismatch
Oct
20
accepted SSLProtocol: Illegal protocol 'TLSv1.2'
Oct
16
comment SSLProtocol: Illegal protocol 'TLSv1.2'
@ChrisS thanks, but unfortunately since I'm using packages and not ports this won't help me( but thanks anyway)
Oct
16
answered SSLProtocol: Illegal protocol 'TLSv1.2'
Oct
16
comment SSLProtocol: Illegal protocol 'TLSv1.2'
@MichaelHampton & @ChrisS is right, package was build against old version of libssl.so, I assume older version of openssl doesn't have support for TLSv1.2 or TLSv1.1, only TLSv1.
Oct
16
revised SSLProtocol: Illegal protocol 'TLSv1.2'
added 427 characters in body
Oct
16
asked SSLProtocol: Illegal protocol 'TLSv1.2'
Oct
16
revised POODLE: SSLv3 vulnerability (CVE-2014-3566) with Apache24 on FreeBSD-9.2
added 15 characters in body
Oct
16
accepted POODLE: SSLv3 vulnerability (CVE-2014-3566) with Apache24 on FreeBSD-9.2
Oct
16
comment POODLE: SSLv3 vulnerability (CVE-2014-3566) with Apache24 on FreeBSD-9.2
I had small misconfiguration, I updated my question with answer) but thanks anyways! I'll accept your answer as you also included SSLv2 as well) Thanks!
Oct
16
revised POODLE: SSLv3 vulnerability (CVE-2014-3566) with Apache24 on FreeBSD-9.2
deleted 3627 characters in body
Oct
16
revised POODLE: SSLv3 vulnerability (CVE-2014-3566) with Apache24 on FreeBSD-9.2
rolled back to a previous revision
Oct
16
revised POODLE: SSLv3 vulnerability (CVE-2014-3566) with Apache24 on FreeBSD-9.2
added 57 characters in body
Oct
16
comment POODLE: SSLv3 vulnerability (CVE-2014-3566) with Apache24 on FreeBSD-9.2
sorry, hit enter before completing writing question( updating as we speak)
Oct
16
asked POODLE: SSLv3 vulnerability (CVE-2014-3566) with Apache24 on FreeBSD-9.2