218 reputation
316
bio website group6.co.nz
location Auckland, New Zealand
age 32
visits member for 5 years, 2 months
seen Jul 3 at 4:53
G33k.

Aug
28
comment Prevent user deleting directory junction
It's actually for an app which is building a lot of these shares, custom per user. I've managed to break the problem down to the bare minimum at a Windows level which is why I've posted it as above.
Jun
12
comment Intel S2600CP4 SSD RAID 'corrupts' after a few boots
It ended up being a driver issues for a PCIe RAID controller also in the box, which Windows Automatic Update replaced at some point. All BIOS interfaces reported all the RAIDS as healthy, though no disks were showing at all by the time we reached Windows repair. Reloading the drivers at this stage also did not help.
Jan
12
comment Change reported Windows share filesystem
I'm dealing with some software that expects to see a different fstype in the smb data.
Jan
11
comment Intel S2600CP4 SSD RAID 'corrupts' after a few boots
Updated. I'm wondering if we're on the "wrong" RAID controller?
Sep
3
comment Create a new Plesk CLI user
The complete CLI documentation for Plesk 11: download1.parallels.com/Plesk/PP11/11.0/Doc/en-US/online/…
Jan
25
comment Move a shared folder and keep the share
What if I then changed the drive letter of the new drive, and the path was the same? I seem to recall this coming back to life at some stage.
Nov
12
comment OSX clients on Active Directory mounting wrong Home path
They see a folder for each user on the share, including their own. I'll assume this means ABE is disabled (after a quick Google).
Nov
11
comment Windows XP cant join Server 2008 Domain
That appears to have worked. For the first one at least, trying the rest now.
Oct
27
comment What group policy settings do you apply for laptop users?
Anything that's going to cause problems with laptop users. I imagine people have come across many different scenarios.
Jul
9
comment vSphere Virtual Machine Windows Explorer runs slow
Any folder, any drive, local or network. Think, I've found it, as per below.
Nov
24
comment Exchange/Outlook 2003 Operation Failed
Hrmm, "Operation terminated with error -1018". I think it's restore from backup time.
Nov
24
comment Exchange/Outlook 2003 Operation Failed
Running the checks now. The .edb was fine, but there are a lot of checksum errors on the .stm.
Sep
29
comment OS X Login Authentication Against Leopard Server
I can't find an option to enable or disable logins? I've finally got one work, after trying many things. I think I've isolated it to creating the user using Workgroup Manager as opposed to Server Preferences. I can only imagine that WM isn't giving access to the 'login' service, even though it's not an option in SPrefs.
Sep
29
comment OS X Login Authentication Against Leopard Server
I enabled the 'administer this server' option for the account, and the ssh works from the client.
Sep
29
comment OS X Login Authentication Against Leopard Server
Have followed these steps, and it all appears to work. I see a list of network accounts on the login screen, but as soon as you try and login as one, after entering the password, it just shakes its head and kicks you back to the login screen.
Sep
29
comment OS X Login Authentication Against Leopard Server
Wow it's taken me a long time to get back to this. Have tried all the steps down to using ssh, and they all work as expected. However, ssh will only ever authenticate as the default administrator account, and not as any I've created using workgroup manager. This is from localhost, or a bound client machine.