147 reputation
19
bio website
location Tallinn, Estonia
age 28
visits member for 5 years, 6 months
seen Nov 6 at 17:43

I am a programmer with TransferWise in Tallinn, Estonia. I grew up in the United States. I am also an enthusiastic musician and love British brass banding.


Jul
22
awarded  Notable Question
Mar
17
awarded  Popular Question
Oct
13
awarded  Popular Question
Nov
28
accepted schroot fails to mount on entry
Aug
28
awarded  Commentator
Aug
28
comment schroot fails to mount on entry
Yep, /var/lib/schroot/mount (and friends) exist. Permissions 755, owner root. Tried 777, same result.
Aug
25
comment schroot fails to mount on entry
Added output from a verbose run. I notice that it's never running more than three setup scripts, which seems suspicious. Meanwhile, the plain chroot enters without issue, except that nothing is mounted (which is the part I'm trying to avoid by using schroot).
Aug
25
revised schroot fails to mount on entry
added 4023 characters in body; added 75 characters in body
Aug
16
comment schroot fails to mount on entry
Is there something I can add to this, to help resolve? This is a showstopper for me, and I haven't been able to work around it.
Aug
6
comment schroot fails to mount on entry
Yes, the base system is definitely 64-bit.
Jul
28
asked schroot fails to mount on entry
Jan
10
comment Putting servers inside a refrigerator?
It seems that the lack of air motion ("closed environment") is the major killer, here, as it makes condensation more likely.
Jan
10
comment Putting servers inside a refrigerator?
This is so relevant! Somebody vote it back!
Jan
1
awarded  Citizen Patrol
Jan
19
revised Disable Time Synchronization on Ubuntu
Retagged with virtual machines.
Jan
19
awarded  Editor
Jan
19
accepted Disable Time Synchronization on Ubuntu
Jan
19
comment Disable Time Synchronization on Ubuntu
Aha! I disabled time synchronization in VMWare (set tools.timeSync = "0" in the .vmx file) and my problems are solved! Thanks for pointing me in the right direction!
Jan
19
revised Disable Time Synchronization on Ubuntu
Changed the tack of the question (har har) to agree with the core issue.
Jan
19
comment Disable Time Synchronization on Ubuntu
So you're right: ntpdate is probably not my problem, because I just tried your suggestion (editing the NTPSERVERS variable to be empty) and the date is still resetting. How can I find this thing?