111 reputation
3
bio website cinaird.se
location Sweden
age 29
visits member for 2 years, 8 months
seen Aug 20 '13 at 11:35
Happy

Feb
7
comment Robocopy falsely marks files as newer
@LarrySilverman I formatted the disc as NTFS and then mounted it, so if Boxee Box dose'nt formated it the, it should be NTFS, else i don't know
Feb
6
comment Robocopy falsely marks files as newer
@LarrySilverman Ok, no I did a test I should have done much earlier. I tried a different destination. Same computer as the source, but different hard drive. It worked like a charm, so now I know the problem is my destination. The destination is a Boxee box, so I don’t have so much control. Thaks for all the help. I tested what you suggested, but there was no difference on the files timestamp, and sadly just /XO did not do the trick. I will try some new settings on the box and hopefully it will work.
Feb
4
revised Robocopy falsely marks files as newer
eddit, no diff found
Feb
4
comment Robocopy falsely marks files as newer
@LarrySilverman ok, now i have done a fc and a compare, and both say no differences
Feb
4
comment Robocopy falsely marks files as newer
@LarrySilverman, Actually I’m not sure how to be absolutely sure, but I think the files are untouched what I can see in Procmon, maybe it’s on the receiving end. The option to only copy files if the size had changed would be perfect, but sadly I haven’t found it either. I think my best option is to test with some other synchronization software. Thanks for all the help.
Feb
2
comment Robocopy falsely marks files as newer
@LarrySilverman I’m pretty new to this, so bear with me if I don’t do things right. I run the backup script twice after each other and look in the Process Monitor it doesn’t show any *.mtl files ass accessed, but shouldn’t it show at least twice? And the Modified date Is still 2008-04-07. I think I have missed something.
Feb
2
revised Robocopy falsely marks files as newer
Added output
Feb
2
comment Robocopy falsely marks files as newer
@LarrySilverman Good observation but no, they are in the same building, and the only reason I have /FAT /DST /XO is to overcome the “Newer” bug, but obviously it does not work. I have tried with, without and all the combination of them.
Feb
2
awarded  Autobiographer
Jan
30
comment Robocopy falsely marks files as newer
@TrevorSullivan: No, it is randomly distributed among my most common filetypes in the folder. Here is a sample of the most common filetypes: mtl, obj, jpg, png, pdf, pdf, odt, html, txt, psd, rar
Jan
30
awarded  Editor
Jan
30
revised Robocopy falsely marks files as newer
Minor changes
Jan
29
comment Robocopy falsely marks files as newer
Yes, it is, not all files is marked "newer" about 20% maybe
Jan
29
awarded  Student
Jan
29
asked Robocopy falsely marks files as newer