99 reputation
110
bio website
location
age
visits member for 2 years, 5 months
seen Jul 2 at 8:45

Apr
24
awarded  Teacher
Apr
18
awarded  Notable Question
Dec
15
asked AutoFS wildcard subdirectory
May
12
answered Kerberos pre-authentication failed on nfs mount
May
12
revised Kerberos pre-authentication failed on nfs mount
added 72 characters in body
May
12
comment Troubleshooting NFS authentication problems
Made a new thread to look into that preauthentication problem in detail: serverfault.com/questions/507122/…
May
12
asked Kerberos pre-authentication failed on nfs mount
May
12
answered Troubleshooting NFS authentication problems
May
12
comment Troubleshooting NFS authentication problems
@tigran after struggling with this all day I have finally found it just now. -s on rpc.nfsd did the trick. I've got some seemingly more meaningful messages now, although I still don't understand them.
May
12
revised Troubleshooting NFS authentication problems
deleted 1 characters in body
May
12
asked Troubleshooting NFS authentication problems
May
12
comment Kerberos NFS4 permission denied
I think I might have the same problem here. Can you please tell me how you have increased the verbosity so that I can verify?
May
11
comment exportfs: Warning: /home/user/share does not support NFS export
I've tried to find a NFS4 version of that, with no success. Anyway, thanks for the info.
May
10
comment exportfs: Warning: /home/user/share does not support NFS export
Can you explain why that is so? Are there other nfs server packages that would work with FUSE?
Apr
20
awarded  Tumbleweed
Apr
13
asked Generating SAN SSL Certificate that works for firefox and chrome
Dec
13
awarded  Popular Question
Jul
30
comment postfix not reporting FROM address to opendkim
ok done. Thanks for looking into this. :)
Jul
30
revised postfix not reporting FROM address to opendkim
added full log
Jul
30
comment postfix not reporting FROM address to opendkim
The only thing that remotely resembles an MUA or mail client here is telnet. Surely telnet cannot be blamed for anything going wrong. I have posted the entire transaction with the MTA. No if postfix usually adds the From: automatically into the DATA block, why not in this case? And why is it still not signed when I add that header myself?