94 reputation
18
bio website chinatech.us
location
age
visits member for 2 years, 1 month
seen Mar 22 at 9:06

http://www.chinatech.us, lots of chinese tech, stock and company news


Sep
15
awarded  Notable Question
Jan
19
awarded  Popular Question
Nov
7
comment Can not input or print Chinese on PuTTY
anyway thx very much for your kind help. so many times that I was moved by the many kind people like you on the SO network
Nov
7
comment Can not input or print Chinese on PuTTY
thx very much for your kind help. i tried to create the file but it did not work either. the 2 servers are in 2 different environment that i can not access at the same time. I'll try to look for some other ways. someone said i need to install something like 'zhcon' in order to support chinese, but this does not match with my personal experience on my personal linux server.
Nov
6
comment Can not input or print Chinese on PuTTY
I'm not running tmux. i just login putty and do the settings. on my personal linux, i modified /etc/sysconfig/i18n to set LANG/LANGUAGE/SUPPORTED/SYSFONT to include chinese characters and it worked; for the machine which i do not have permission to do so, I assume it should be fine to set the environment variables there. but it turned out not working...
Nov
5
comment Can not input or print Chinese on PuTTY
I'm not using screen; i tried to run screen -U and cat 1.txt, it's still not printing it.
Nov
1
asked Can not input or print Chinese on PuTTY
Jul
30
accepted cygwin help: Xlib: connection to “ip:0.0” refused by server
Jul
30
comment cygwin help: Xlib: connection to “ip:0.0” refused by server
i click 'start->programs->cygwinx->xwin server'; when i try to input 'startxwin', it said 'startxwin: Another X server instance is running on DISPLAY :0 : Resource temporarily unavailable'; i also tried startx and then do ssh -Y, but the result is the same.
Jul
30
comment cygwin help: Xlib: connection to “ip:0.0” refused by server
i run the command but got nothing
Jul
30
awarded  Commentator
Jul
30
comment cygwin help: Xlib: connection to “ip:0.0” refused by server
the ""clientip:0.0" i'm referring to the windows xp machine where i install my cygwin and xserver software.
Jul
30
awarded  Promoter
Jul
27
asked cygwin help: Xlib: connection to “ip:0.0” refused by server
Jun
10
revised apache url rewrite not working as expected
added 69 characters in body
Jun
10
asked apache url rewrite not working as expected
May
15
comment Failed to install extundelete-0.2.0 on CentOS 5.6, “error: can't find ext2fs library”
some log files are rolled over-_-
May
15
accepted Failed to install extundelete-0.2.0 on CentOS 5.6, “error: can't find ext2fs library”
May
11
asked Failed to install extundelete-0.2.0 on CentOS 5.6, “error: can't find ext2fs library”
Mar
14
comment Apache url rewrite plus sign not working as expected
thx for help; the thing is i've chinese in the url that such a expression will not satify.