Reputation
Next privilege 75 Rep.
Set bounties
Badges
6
Newest
 Editor
Impact
~4k people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
14h
revised Transferring data to Active FTP server fails from DMZ but works fine from LAN
Clairfication
14h
comment Transferring data to Active FTP server fails from DMZ but works fine from LAN
DMZ > LAN Allow (specific ports for my Antivirus software). Deny everything else. I don't think they should apply to this scenario though.
14h
comment Transferring data to Active FTP server fails from DMZ but works fine from LAN
Sorry, I mis-typed the value - it was 238,83. The server I'm connecting to doesn't support FTPS for whatever reason. I always configure my connection to use TLS, if possible, but their server responds with "500 'AUTH SSL': command not understood"
15h
comment Transferring data to Active FTP server fails from DMZ but works fine from LAN
The PORT command is issued with my WAN IP (after being translated by the router) and the 200 response comes back to my WAN IP (which is then translated back by the router). The port in that command is always within the 49152 - 65535 range. In this case, the command was specifically: PORT <IP>,233,83 which calculates to port 61011 (the port where the TCP transmission was attempted and failed).
16h
asked Transferring data to Active FTP server fails from DMZ but works fine from LAN
Dec
21
accepted Dell PowerEdge T410 Raid 5 PERC S300 stuck on 0% while rebuilding
Dec
19
comment Dell PowerEdge T410 Raid 5 PERC S300 stuck on 0% while rebuilding
Those are all good suggestions, thanks for the reply. I did try leaving the disk unassigned, but OMSA was still showing it in "rebuilding" state at 0%, even with the disk unassigned.
Dec
19
answered Dell PowerEdge T410 Raid 5 PERC S300 stuck on 0% while rebuilding
Dec
19
awarded  Editor
Dec
19
revised Dell PowerEdge T410 Raid 5 PERC S300 stuck on 0% while rebuilding
added 857 characters in body
Dec
18
comment Dell PowerEdge T410 Raid 5 PERC S300 stuck on 0% while rebuilding
Unfortunately, it expired a year ago or so.
Dec
18
asked Dell PowerEdge T410 Raid 5 PERC S300 stuck on 0% while rebuilding
Oct
16
awarded  Popular Question
Sep
24
awarded  Autobiographer
Feb
21
awarded  Scholar
Feb
21
accepted FTP Error 500 Illegal Port Command - PORT command sending different IP than source of request
Feb
20
answered FTP Error 500 Illegal Port Command - PORT command sending different IP than source of request
Feb
19
awarded  Student
Feb
19
asked FTP Error 500 Illegal Port Command - PORT command sending different IP than source of request
Mar
1
awarded  Teacher