118 reputation
6
bio website patrickmaciel.com
location Uberlandia, Brazil
age 25
visits member for 2 years, 9 months
seen Nov 3 at 12:01

Expert PHP Developer

At work

  • Work with PHP
  • Work with Frontend (xHTML/CSS/JS)
  • Studying Java 7 for certification

At home

  • Colaborate with Stackoverflow community
  • Continuing the PHP study
  • Studying Ruby and Rails
  • Keep look of updated and new technologies

Better in..

  • PHP
  • CakePHP
  • Laravel
  • MySQL
  • Ubuntu (Desktop/Server) / Debian
  • CentOS

Apr
30
revised httpd service is not starting automatically
edited title
Apr
30
comment httpd service is not starting automatically
I'm not a professional sysadmin, I'm a developer posting server question in serverfault. But you not explain for me (I'm really asking you, is not a joke.), anyway thanks for you support.
Apr
30
comment httpd service is not starting automatically
Oh, sorry. Yes, this file exists.
Apr
30
comment httpd service is not starting automatically
@MadHatter I agreed with you, but as I said: I'm not a unix administrator, or expert in servers. I'm just a developer and in my knownledge compile from source or use the last version is not a "evil thing" is just an option. About distro versions think about: RedHat and Ubuntu/Debian using the incredible old version of apache (2.2.15) and php (5.3.3). Why? It's stable? Just that? So I can't use the recently PHP features because the server think is not a good idea? Just that? Explain for me please.
Apr
30
comment httpd service is not starting automatically
Off-topic is too much for me. Anyway, I edit my question. So, tell me if it's good now or if I need put more details.
Apr
30
revised httpd service is not starting automatically
add some details because stackoverflow expert users can't figure out what I'm saying
Apr
29
comment httpd service is not starting automatically
Thanks. It's work.
Apr
29
accepted httpd service is not starting automatically
Apr
29
comment httpd service is not starting automatically
@MadHatter I just want to work with the recently version of every technology/service/language/framework. Just that. Not other reason. And, I want to use that because in my machine I use too, and avoids conflicts / future problems like: on my computer worked, but the version on the server is different; AND, the 2.4.6 version have some problemas, and 2.4.9 fix all problems (and get news :P)
Apr
29
comment httpd service is not starting automatically
I try use the script of apachectl or httpd in the bin folder, but chkconfig not accetped.
Apr
29
comment httpd service is not starting automatically
The script I posted I found in stackoverflow, is not the same of /etc/apache247/bin/apachectl.
Apr
29
awarded  Commentator
Apr
29
comment httpd service is not starting automatically
@MadHatter Anyway, this is a homologation server. Not the official. I'll replace this apache for the any repo with 2.4.9+. Thanks
Apr
29
comment httpd service is not starting automatically
Ohhh, I see: the apachectl is the script right?
Apr
29
comment httpd service is not starting automatically
Where is the script? In what folder in /etc/apache247/?
Apr
29
comment httpd service is not starting automatically
@AaronCopley It's works my friend, please write an answer for me please.
Apr
29
comment httpd service is not starting automatically
@MadHatter About maintain I agreed with you. But when I try to find the repo with apache 2.4.6+ I not found, so I compiled.
Apr
29
comment httpd service is not starting automatically
@Iain I have provided all the information I have. If no have more information, is because I have not, or do not know how to get. So, that's is a not reason for down vote. Now if I said just: "How I do it?" And did not explain what I tried to do, would be another story.
Apr
29
comment httpd service is not starting automatically
@AaronCopley If I run the command everything is works very well. But I can't find the service in ntsysv command to set automatically.
Apr
29
comment httpd service is not starting automatically
@Iain what logs? apache logs? If not, what command I need to run?