Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 3 14
Impact
~29k people reached

  • 0 posts edited
  • 1 helpful flag
  • 28 votes cast
Jun
26
awarded  Popular Question
May
27
awarded  Popular Question
May
18
comment Kerberos Event 4 servername showing username
Thanks Ryan. We did revisit the problem a few days after the fix, and it came down to user permissions. I'm not 100% sure yet what permissions are required, but if we run the service as a domain admin then it registered the SPN properly. Once the SPN is registered we then set the service back to it's normal user account. Probably doesn't need to be a domain admin but we didn't bother working out what it did need.
Mar
31
awarded  Citizen Patrol
Mar
17
awarded  Notable Question
Jan
15
accepted Hyper-V 2012 gracefully shutdown when UPS battery running out
Jan
15
answered Hyper-V 2012 gracefully shutdown when UPS battery running out
Dec
23
comment Exchange 2013 Mailbox Role no Internet Access
There are two active directory servers, both of which have a connection to the internal network. One server also has a connection to the public IP.
Dec
23
revised Exchange 2013 Mailbox Role no Internet Access
added 1287 characters in body
Dec
23
comment Exchange 2013 Mailbox Role no Internet Access
I have tried enabling "Proxy through Client Access Server" but that doesn't seem to fix the problem
Dec
23
asked Exchange 2013 Mailbox Role no Internet Access
Nov
25
answered Kerberos Event 4 servername showing username
Nov
25
asked Kerberos Event 4 servername showing username
Nov
21
awarded  Popular Question
Aug
26
awarded  Famous Question
Aug
3
awarded  Notable Question
Jul
2
awarded  Curious
Mar
19
accepted exchange 2013 receives email but doesn't deliver it
Feb
12
awarded  Popular Question
Dec
30
comment iSCSI drive running at 100% but SAN and Network are not
Does % Idle Time work the same way? We're seeing the % Idle time drop to 0 at the same time as % Read Time = 100