149 reputation
210
bio website
location Sydney, Australia
age
visits member for 2 years, 5 months
seen 2 days ago

Aug
3
awarded  Notable Question
Jul
2
awarded  Curious
Mar
19
accepted exchange 2013 receives email but doesn't deliver it
Feb
12
awarded  Popular Question
Dec
30
comment iSCSI drive running at 100% but SAN and Network are not
Does % Idle Time work the same way? We're seeing the % Idle time drop to 0 at the same time as % Read Time = 100
Dec
30
asked iSCSI drive running at 100% but SAN and Network are not
Nov
13
awarded  Teacher
Nov
13
comment exchange 2013 receives email but doesn't deliver it
@slm- fair point. I've updated the answer with some more details to try and make it more useful. Basically it was me not thinking
Nov
13
revised exchange 2013 receives email but doesn't deliver it
added 17 characters in body
Nov
13
comment exchange 2013 receives email but doesn't deliver it
@slm, I was the author and answered my own question. The solution was that the spam filter had redirected the email to the SpamQuarantine Mailbox. I couldn't find it in the Get-MessageTrackingLog as being delivered to the user because it wasn't - it was delivered to the spam mailbox
Nov
13
answered exchange 2013 receives email but doesn't deliver it
Nov
13
asked exchange 2013 receives email but doesn't deliver it
Sep
18
awarded  Popular Question
May
19
comment OWA 2013 doesn't allow logins
I'm getting this problem on HTTPS
Apr
28
comment OWA 2013 doesn't allow logins
@JeremyLyons Yes they are all running
Apr
18
accepted Unable to migrate mailboxes
Apr
18
asked OWA 2013 doesn't allow logins
Apr
9
answered Unable to migrate mailboxes
Apr
9
asked Unable to migrate mailboxes
Apr
9
awarded  Notable Question