149 reputation
110
bio website
location Sydney, Australia
age
visits member for 2 years, 4 months
seen Jun 22 at 21:17

Apr
3
comment Exchange 2010 OWA could not load assembly after SP3 install
different dll (Microsoft.Exchange.Clients.Security), same error
Apr
3
comment Exchange 2010 OWA could not load assembly after SP3 install
yes. The backup one gives a slightly shorter error but still says it can't find version 14.0.0.0.
Apr
3
comment Exchange 2010 OWA could not load assembly after SP3 install
sorry, forgot to check that. Done now
Apr
3
revised Exchange 2010 OWA could not load assembly after SP3 install
added error message so it was readable
Apr
3
comment Exchange 2010 OWA could not load assembly after SP3 install
Thanks @Sarge. I know it's a problem with the web.config, I'm pretty sure the error is because I have version 14.03.0123 dll's not 14.0.0.0 that the web.config if looking for. I just don't know how to fix it.
Apr
3
revised Exchange 2010 OWA could not load assembly after SP3 install
add screenshot of error
Apr
3
comment Exchange 2010 OWA could not load assembly after SP3 install
coming from SP2.
Apr
3
revised Exchange 2010 OWA could not load assembly after SP3 install
added some more things that I tried
Apr
3
comment Exchange 2010 OWA could not load assembly after SP3 install
yep, a couple of times
Apr
3
asked Exchange 2010 OWA could not load assembly after SP3 install
Feb
21
awarded  Popular Question
Feb
13
accepted Exchange 2010 hangs when receiving external mail
Feb
13
answered Exchange 2010 hangs when receiving external mail
Feb
11
revised Exchange 2010 hangs when receiving external mail
remove irrelavent data
Feb
11
revised Exchange 2010 hangs when receiving external mail
another update as more information is discovered
Feb
11
comment Exchange 2010 hangs when receiving external mail
We thought about the disk size as well. The current mailbox database is only 2GB, with 1.5GB free on that drive (it's the only thing on that partition) so we don't think that is the problem.
Feb
11
awarded  Editor
Feb
11
revised Exchange 2010 hangs when receiving external mail
more information found
Feb
11
awarded  Commentator
Feb
11
comment Exchange 2010 hangs when receiving external mail
Tried rebooting server. Checked the exchange mail queues and they are empty. Just found some errors in the event viewer. Updating the question now