25 reputation
17
bio website
location
age
visits member for 2 years, 5 months
seen Jul 30 at 15:00

Aug
18
awarded  Notable Question
Jun
12
asked Inbox should not contain any calendar appointment
Jul
9
awarded  Popular Question
Apr
15
awarded  Tumbleweed
Jan
17
awarded  Popular Question
Aug
30
comment Email from “Drafts” being delivered blank
Outlook is installed on terminal server. All users use the same version. On the other hand, I don't think that all users saved their emails to drafts. Anyway this problem occurs only rarely. I am not able to simulate this situation. That's a reason, why I am so frustrated.
Aug
27
comment Email from “Drafts” being delivered blank
there is no error in the application log in that time. I checked both servers (mailbox and CAS+HUB)
Aug
24
awarded  Commentator
Aug
24
comment Email from “Drafts” being delivered blank
we have SP2 RU3... yes, everything is up to date. Several users are affected, but it occurs only rarely
Aug
22
comment Email from “Drafts” being delivered blank
hi, sorry for delay. All of them have online mode.
Aug
20
comment Email from “Drafts” being delivered blank
thank you for tip. I did it, but no problem was found. I checked also the event logs. Do you have any other suggestion? Thank you in advance
Aug
20
accepted Error encountered attempting to update a categorized view
Aug
20
asked Email from “Drafts” being delivered blank
Aug
10
comment Error encountered attempting to update a categorized view
Hi, thanks for information. Unfortunately I cannot restart MsExchangeIS, because there are running a lot of mailboxes (24x7). We will see during next scheduled outage. Anyway thanks for hint.
Aug
9
comment Error encountered attempting to update a categorized view
I found out that mentioned categorized view is not from Outlook. It has to be Blackberry or some other tool which uses "Search Folders" to receive data from mailbox. We will ask the user and we will see.
Aug
9
answered Error encountered attempting to update a categorized view
Aug
9
asked Error encountered attempting to update a categorized view
May
16
comment x500 and LegacyExchangeDN
Problem is that we want to point mailbox to old Environment. When we checked the account the first time we could see that there was x500 record, which was pointing to new "Exchange administrative group", so we deleted this record and created x500 record to the old environment (Old Exchange Administrative group). After few weeks there is new x500 record which is pointing to the new environment. We think that this record could be created due to legacyExchangeDN, because it is pointing to new environment. Maybe we should change it.
May
16
comment x500 and LegacyExchangeDN
Hi, thanks for the reply. I checked our email-address policy and x500 is not configured there. There is set only 3 SMTP records and one x400 records so the policy could not create x500 record.
May
15
asked x500 and LegacyExchangeDN