111 reputation
3
bio website
location VA
age
visits member for 2 years, 9 months
seen Oct 26 at 19:32

Oct
17
comment Protecting against POODLE SSL on stunnel
I get the following error when I use the sslVersion = from above: Starting stunnel: file /etc/stunnel/stunnel.conf line 6: Incorrect version of SSL protocol. This is with 4.29. Can anyone else confirm that they do not get this error?
May
25
comment missing ephemeral disks on an m1.xlarge instance
in certain instances, we've found when specifying an instance store ami for creation (and calling from the SDK), you still need to do mkfs on the /dev/xvd_ in your startup script then mount the drive and make sure there is an entry in /etc/fstab.
May
5
comment How do you upgrade PHP 5.1 to PHP 5.3 using yum on CentOS
Yep - notice the version postfix. So now php 5.5 would be php55...
Apr
10
awarded  Teacher
Apr
10
answered How do I rotate an SSL Certificate as requested by AWS
Jul
30
comment Fedora Linux 18: firewalld Blocking All Ports After firewall-cmd --enable
To add to the answer's last line, here is the actual syntax for a given tcp port and in public zone: sudo firewall-cmd --zone=public --add-port=3310/tcp
May
8
comment Should I bother to block these rather lame attempts at hacking my server?
fail2ban is most often configured to block via IP - if the IP is spoofed, and it probably is - you'll have little luck.
Apr
15
awarded  Supporter
Dec
28
comment XenServer - Bonded NIC give random packet drops
Is "seems like" really considered an answer? while it may be "solved" there is nothing to say that a non-Cisco switch would solve the issue.
Mar
31
awarded  Tumbleweed