Reputation
Next privilege 125 Rep.
Vote down
Badges
1 9
Newest
 Editor
Impact
~5k people reached

  • 0 posts edited
  • 0 helpful flags
  • 3 votes cast
Jun
5
awarded  Editor
May
20
awarded  Commentator
May
20
comment SQL Server 2008 R2 connection sometimes fails with 'incorrect login'
Yeah, that's a good idea too.
May
20
accepted SQL Server 2008 R2 connection sometimes fails with 'incorrect login'
May
20
comment SQL Server 2008 R2 connection sometimes fails with 'incorrect login'
That lead me in the right direction. I added some additional logging in our test setups, which also confirmed that there might have been a timeout during the attach procedure. I increased the default timeout to 60 seconds, and it seems this is enough to make sure the database is correctly attached. And then all tests seem to run happily.
May
20
asked SQL Server 2008 R2 connection sometimes fails with 'incorrect login'
May
20
awarded  Informed
Apr
27
awarded  Notable Question
Jul
31
awarded  Popular Question
Jul
22
awarded  Popular Question
Aug
20
awarded  Scholar
Aug
20
accepted Server 2012 DC in VMWare virtual network (NAT) unable to connect to the internet
Aug
20
comment Server 2012 DC in VMWare virtual network (NAT) unable to connect to the internet
After looking up how DNS forwarders work and adding them this indeed solved the issue. I'm therefore accepting your answer.
Aug
19
comment Server 2012 DC in VMWare virtual network (NAT) unable to connect to the internet
So, I did a re-install. After the re-install I assigned my Gateway as the Primary DNS and got internet. After installing the DNS roles the Primary DNS was set to 127.0.0.1 and I lost internet access.
Aug
19
awarded  Supporter
Aug
19
comment Server 2012 DC in VMWare virtual network (NAT) unable to connect to the internet
The ping command works, the tracert command reports it cannot resolve the target system. As per the screenshots in the blog post, the DNS settings on my DC's network connection are empty.
Aug
19
comment Server 2012 DC in VMWare virtual network (NAT) unable to connect to the internet
I currently have no access to my laptop, but I will try to ping Google when I get home. I simply did not think of trying that.
Aug
19
asked Server 2012 DC in VMWare virtual network (NAT) unable to connect to the internet
Aug
22
awarded  Autobiographer
May
10
comment Sharepoint server application unavailable after .NET 1.1 install on 64-bit 2008R2 server
I came across that post during my initial searches and followed the steps outlined there but that did not solve my issue. As I did not have a .NET 1.1 web application (it was a desktop application I wanted to test) I also uninstalled .NET 1.1 from my machine. As far as I can tell my IIS configuration has no mention of .NET 1.1 anymore. It might also be interested to note that I seem to be able to access the Sharepoint Central Administration pages, but not the dashboards for my TFS projects.