Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
7
Impact
~720 people reached

  • 0 posts edited
  • 0 helpful flags
  • 6 votes cast
Sep
24
awarded  Autobiographer
Aug
2
comment Linux console login with screwed up home permissions
I updated the output above. I get disconnected from the server.
Aug
2
revised Linux console login with screwed up home permissions
added 38 characters in body
Aug
2
asked Linux console login with screwed up home permissions
Apr
30
awarded  Commentator
Apr
30
answered How can I get CentOS 5 to recognize an increase in drive space on my VM?
Mar
22
awarded  Teacher
Mar
12
comment cPanel - Unable to open new user account login page
Solved. My admin had not opened up for 2083. Now that the port is open I can get to the CPanel console. Thanx Josh for all the help.
Mar
12
comment cPanel - Unable to open new user account login page
Thanks for helping...I am in chat
Mar
11
comment cPanel - Unable to open new user account login page
So I did an install in a separate environment from where we will be running prod, and the WHM install went fine, and I was able to create a new account, and login to that account. I blew away my prod environment and when through the install again, and I am getting the same issue. I create a new account, and am not able to open the login window for that account. The page times out. How can I test with telnet from outside the server. Will it be 'telnet myser.com 2087'? This fails now...but I am able to browse to myserver.com:2087 and login to WHM.
Mar
8
comment cPanel - Unable to open new user account login page
Yes...I can telnet in to both of those ports from the server console...
Mar
7
comment cPanel - Unable to open new user account login page
OK, I have a private IP now (no nat) and am seeing the same issue. Again when I click on the cpanel icon for the account, I get redirected to my_url.com:2087/xfercpanel/abtech and it eventually times out. I also tryed your-server:2083 and your-server:2082 with no luck. I tried removing and recreating the account, and that did not make a difference. One of the weird things I did notice is that the default IP that is being assigned to the new account is the old private (192.x) ip. So its seems like that is still in CPanel somewhere, which might be part of the problem.
Feb
22
comment cPanel - Unable to open new user account login page
For posterity where is a link on the matter: forums.cpanel.net/f145/…
Feb
22
accepted cPanel - Unable to open new user account login page
Feb
22
comment cPanel - Unable to open new user account login page
Hey Josh, my bad on the link above...I added the correct link in my original question. I tryed all the url suggestions you made, and none of those work. The server itself does NOT have a public IP confgiured...ie when I do ifconfig, I see a private IP. So that is probably our issue. Thanks again for the help!
Feb
22
awarded  Editor
Feb
22
revised cPanel - Unable to open new user account login page
fixed link
Feb
22
asked cPanel - Unable to open new user account login page
Feb
22
awarded  Supporter
Feb
21
awarded  Scholar