122 reputation
7
bio website thelocklearfiles.com
location Asheville, NC
age
visits member for 2 years, 8 months
seen Dec 1 at 20:49

Rails developer and problem solver.


Sep
24
awarded  Autobiographer
Aug
2
comment Linux console login with screwed up home permissions
I updated the output above. I get disconnected from the server.
Aug
2
revised Linux console login with screwed up home permissions
added 38 characters in body
Aug
2
asked Linux console login with screwed up home permissions
May
2
accepted cPanel php mail code failing
Apr
30
comment CPanel server went down, but not much in apache error log
@ChrisS My only retort would be we don't all have the luxury of being experts in any one area. I work at a community college and wear many hats; developer, sys admin, trainer...ect. That being said serverfault is an invaluable resource, and I thank all who contribute.
Apr
30
comment CPanel server went down, but not much in apache error log
Thanks Drew...that was helpful..in /var/log/messages I found the message Apr 29 19:45:29 vweb-cpanel PAM-hulk[18832]: Brute force detection active: 580 LOGIN DENIED -- TOO MANY FAILURES -- IP TEMP BANNED a handful of times just before the server seemed to stop responding, so that my be a clue.
Apr
30
awarded  Commentator
Apr
30
comment CPanel server went down, but not much in apache error log
@EEAA that was harsh bro. Drew CentOS
Apr
30
answered How can I get CentOS 5 to recognize an increase in drive space on my VM?
Apr
30
asked CPanel server went down, but not much in apache error log
Mar
22
awarded  Teacher
Mar
19
answered cPanel php mail code failing
Mar
19
comment cPanel php mail code failing
Wow...just finished 2 hours in PHP hell! Every time I would copy on included file for folder from one location to another to satisfy a require statement, I would get a new require error. Was getting an MDB2 include error and ended up doing 'pear install MDB2-2.4.1' which solved that include problem, and am no longer getting php errors. Not sure if the mail is actually being sent, I will need to research that. Thanks Josh, your comments helped.
Mar
18
asked cPanel php mail code failing
Mar
12
comment cPanel - Unable to open new user account login page
Solved. My admin had not opened up for 2083. Now that the port is open I can get to the CPanel console. Thanx Josh for all the help.
Mar
12
comment cPanel - Unable to open new user account login page
Thanks for helping...I am in chat
Mar
11
comment cPanel - Unable to open new user account login page
So I did an install in a separate environment from where we will be running prod, and the WHM install went fine, and I was able to create a new account, and login to that account. I blew away my prod environment and when through the install again, and I am getting the same issue. I create a new account, and am not able to open the login window for that account. The page times out. How can I test with telnet from outside the server. Will it be 'telnet myser.com 2087'? This fails now...but I am able to browse to myserver.com:2087 and login to WHM.
Mar
8
comment cPanel - Unable to open new user account login page
Yes...I can telnet in to both of those ports from the server console...
Mar
7
comment cPanel - Unable to open new user account login page
OK, I have a private IP now (no nat) and am seeing the same issue. Again when I click on the cpanel icon for the account, I get redirected to my_url.com:2087/xfercpanel/abtech and it eventually times out. I also tryed your-server:2083 and your-server:2082 with no luck. I tried removing and recreating the account, and that did not make a difference. One of the weird things I did notice is that the default IP that is being assigned to the new account is the old private (192.x) ip. So its seems like that is still in CPanel somewhere, which might be part of the problem.