Reputation
326
Next privilege 500 Rep.
Access review queues
Badges
2 14 40
Impact
~117k people reached

  • 0 posts edited
  • 1 helpful flag
  • 80 votes cast
Aug
27
awarded  Famous Question
Aug
25
revised Exchange 2013 New Profile Initial Update Slow, ping to server 300ms, updating at 1.5GB per day
added 245 characters in body
Aug
25
comment Exchange 2013 New Profile Initial Update Slow, ping to server 300ms, updating at 1.5GB per day
Yes OWA works fine, this is just during the initial update (initial sync) after a profile has been recreated. Once synced Outlook runs fine and receives mail instantly
Aug
25
revised Exchange 2013 New Profile Initial Update Slow, ping to server 300ms, updating at 1.5GB per day
edited title
Aug
24
comment Exchange 2013 really slow outside of localhost
Was this a virtual machine or physical host?
Aug
24
asked Exchange 2013 New Profile Initial Update Slow, ping to server 300ms, updating at 1.5GB per day
Aug
18
comment Only able to ping WiFi AP for about 60 seconds, then is full access after
thanks for reply, now added
Aug
18
revised Only able to ping WiFi AP for about 60 seconds, then is full access after
added 2734 characters in body
Aug
16
revised Only able to ping WiFi AP for about 60 seconds, then is full access after
deleted 1 character in body
Aug
16
asked Only able to ping WiFi AP for about 60 seconds, then is full access after
Aug
9
comment Hyper-V CentOS 5.11 kernel: journal commit I/O error
Gen1... Reinstalled the VM and this time haven't ran yun update has been fine for days. A second gen2 centos 7 VM on same hardware is fine. No errors on RAID hardware from DELL openmanage. The centos 5.11 goes unresponsive to iput via the Hyper-V console from time to time but SSH is fine. Very strange
Aug
7
revised Hyper-V CentOS 5.11 kernel: journal commit I/O error
added 79 characters in body
Aug
7
asked Hyper-V CentOS 5.11 kernel: journal commit I/O error
Aug
7
awarded  Critic
Aug
4
accepted HP ProCurve Preventing Loops and Users Plugging in Unauthorized Switches/Access-Points
Aug
4
answered HP ProCurve Preventing Loops and Users Plugging in Unauthorized Switches/Access-Points
Aug
4
accepted How to logon with local account? RODC “There are no logon servers to process your request”
Jul
14
awarded  Popular Question
Jul
3
comment If you turn on spanning tree, how do you know there is an issue with your network?
I had a go at answering this question myself feel free to comment :) serverfault.com/questions/703386/…
Jul
3
comment HP ProCurve Preventing Loops and Users Plugging in Unauthorized Switches/Access-Points
Thanks for the quick reply it's a 2530-24-PoE, I have updated the question with this info