Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
5
Newest
 Tumbleweed
Impact
~431 people reached

Jul
26
awarded  Tumbleweed
May
14
awarded  Student
May
13
accepted 64Bit ubuntu and 32Bit apps
May
13
comment 64Bit ubuntu and 32Bit apps
deb http.us.debian.org/debian stable all deb security.debian.org stable/updates main contrib deb packages.dotdeb.org stable all I added these 3 extra ones a few weeks ago, I think it was because I had to update some package that wasn't yet available on the ubuntu repositories
May
13
comment 64Bit ubuntu and 32Bit apps
"/home/jabwd/etserver/etmain/qagame.mp.i386.so: cannot open shared object file: No such file or directory" Sys_LoadDll(qagame) failed dlopen() completely!
May
13
comment 64Bit ubuntu and 32Bit apps
Do you want to continue? [Y/n/?] y WARNING: untrusted versions of the following packages will be installed! php5-xsl libmagickcore3 mysql-server php5 libmagickwand3 php5-sqlite libapache2-mod-php5 mysql-server-core-5.5 php5-snmp php5-gd libmysqlclient18 php5-imagick php-pear php5-curl php5-pspell php5-suhosin php5-xmlrpc mysql-client php5-mcrypt php5-mysql php5-memcache php5-cgi php5-cli php5-dev php5-fpm mysql-common php5-common mysql-server-5.5 mysql-client-5.5 -- I am starting to get the feeling that it simply is installing 32bit for EVERY library on the system..
May
13
asked 64Bit ubuntu and 32Bit apps
May
1
awarded  Supporter
May
1
awarded  Scholar
May
1
accepted Configuring nginx and PHP5-FPM
May
1
asked Configuring nginx and PHP5-FPM
May
1
awarded  Autobiographer