56 reputation
5
bio website justinfox.me
location Vancouver, Canada
age 23
visits member for 2 years, 2 months
seen Jun 21 at 4:18

Mar
18
awarded  Popular Question
Jun
25
awarded  Teacher
Feb
25
asked Virtualizing a Windows 2000 host for use in Hyper-V
Feb
25
answered Virtualizing a Windows 2000 host for use in Hyper-V
May
3
answered Accessing a Computer on a network from elsewhere in the internet
May
3
comment Prevent Internet Explorer from saving files with the “T” attribute set
I totally agree with you, but it is super hard to retrain users. I'm more likely to be fired. As it was explained to me, "They need to open the file to verify it, and to know the where to place the file and what to name the file". So in short, changing the business process is not an ideal solution, and the problem still has the possibility to occur. As I mention in Greg Askew's post, upgrading Internet Explorer seemed to fix my issue.
May
3
awarded  Scholar
May
3
accepted Prevent Internet Explorer from saving files with the “T” attribute set
May
3
comment Prevent Internet Explorer from saving files with the “T” attribute set
Thanks for this information - we are using Symantec Endpoint Protection, however we do not have any plugins installed or enabled. I have upgraded Internet Explorer, and that does seem to a fix.
May
2
awarded  Editor
May
2
revised Prevent Internet Explorer from saving files with the “T” attribute set
edited body
May
2
awarded  Student
May
2
asked Prevent Internet Explorer from saving files with the “T” attribute set