101 reputation
3
bio website
location Leuven, Belgium
age 26
visits member for 2 years, 5 months
seen Mar 5 at 18:19

Feb
23
comment disable php, but allow in subdirectory
tried all of those, but neither is working. If I reverse the enable/disable, ie turn the php engine on in public_html and off in public_html/php, this does work. Is it possible that you can only override engine on and not engine off?
Feb
23
comment disable php, but allow in subdirectory
oops, that's supposed to be /home/gunther/public_html/php I copied the wrong things
Feb
23
comment disable php, but allow in subdirectory
I tried by switching the position of Includes sites-enabled and Include conf.d in apache2.conf, didn't work. Just tried what you suggested, although that would change not much imo -> no results either :/