128 reputation
6
bio website
location
age
visits member for 2 years, 2 months
seen Jul 18 '13 at 12:26

Dec
13
awarded  Popular Question
Aug
26
awarded  Popular Question
Jul
2
comment Mounting share over VPN
I'm currently playing with SSHFS. I've got it installed on the server. I can SSH in from the server to my Mac (remote login is enabled.) Currently trying to mount a specific directory on the Mac, on the linux VM. But when I try that, I get FATAL: Module fuse not found. I followed this centos.org/modules/newbb/viewtopic.php?topic_id=14292 Any tips on using SSHFS on a CentOS 5.3 box to mount a directory on OS X?
Jul
2
asked Mounting share over VPN
Jun
8
awarded  Supporter
Jun
8
comment How to upgrade ruby on CentOS 5.3?
Ok, the above steps work to get you to 1.8.7. The key is removing all the ruby files and apparently you can't remove them if the volume is full. Thanks!
Jun
8
awarded  Commentator
Jun
8
comment How to upgrade ruby on CentOS 5.3?
So easy, now I understand why my google results all seemed to gloss over that instruction. I tried that, but the volume is now full so I need to figure out how to clean it up. It's probably from the different ruby packages I've tried to DL and install... plus the volume is only 496MB to start.
Jun
8
comment How to upgrade ruby on CentOS 5.3?
What's the proper way to uninstall? The method linked to above didn't work very well.
Jun
8
comment How to upgrade ruby on CentOS 5.3?
Unfortunately, that's over my head. Server admin is not my thing. I just want to get SASS running, which requires ruby. I'm not sure where to download that to. I'm trying not to muddy up the system by downloading a bunch of stuff and not even know where it's going or where it should go.
Jun
8
comment How to upgrade ruby on CentOS 5.3?
When I tried to install the new version, I still got conflict errors: file /usr/lib/ruby/1.8/yaml/types.rb from install of ruby-libs-1.8.7.352-5.el5.x86_64 conflicts with file from package ruby-libs-1.8.5-5.el5_4.8.i386 and # ruby -v -bash: /usr/bin/ruby: No such file or directory
Jun
8
comment How to upgrade ruby on CentOS 5.3?
Just ran that. All it did was completely break ruby. It doesn't seem to fully erase it, just enough to break the version that was there.
Jun
7
comment How to upgrade ruby on CentOS 5.3?
No luck. Same errors every time I get to the rpmbuild -bb ruby19.spec stage Could not open file /root/rpmbuild/BUILD/ruby-1.9.3-p194/doc/capi/html/d5/d6d/_8ext_2include_2x86__64‌​-linux_2ruby_2config_8h-source.html for writing make: *** [doc/capi/.timestamp] Error 1 error: Bad exit status from /var/tmp/rpm-tmp.54629 (%build) RPM build errors: Bad exit status from /var/tmp/rpm-tmp.54629 (%build)
Jun
7
comment How to upgrade ruby on CentOS 5.3?
Thanks. I have no experience with RVM so I'll give the RPM a try.
Jun
7
comment How to upgrade ruby on CentOS 5.3?
When I run that I get updatedb: unexpected operand on command line
Jun
7
comment How to upgrade ruby on CentOS 5.3?
I installed as root. What directory do I need to be in when I run one of those install methods?
Jun
7
asked How to upgrade ruby on CentOS 5.3?
May
17
awarded  Scholar
May
17
accepted Mount Mac OS X 10.7 share on CentOS?
May
17
comment Mount Mac OS X 10.7 share on CentOS?
Big thanks for the clarification on SMB/SMBX and the issue with the kernel. I'll stop trying to make SMB work.