Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
5
Newest
 Tumbleweed
Impact
~878 people reached

  • 0 posts edited
  • 0 helpful flags
  • 4 votes cast
Jun
24
awarded  Tumbleweed
Jun
17
asked How to get computers from SBS domain to the Win server 2012 Essentials Dashboard after migration?
Jan
29
comment “Invalid product key” for Windows SBS 2011 on IBM x3200 M3?
Thanks (+1). It is good to know.
May
22
awarded  Supporter
May
21
awarded  Scholar
May
21
comment “Invalid product key” for Windows SBS 2011 on IBM x3200 M3?
Thanks for the information. Have a nice day.
May
21
accepted “Invalid product key” for Windows SBS 2011 on IBM x3200 M3?
May
18
comment “Invalid product key” for Windows SBS 2011 on IBM x3200 M3?
@DJPon3: Actually, the Windows SBS 2011 installer is the one that failed. Also, this is the first time we have observed the situation. We did use IBM servers (x3400) both with non SBS and SBS servers without the extreme problem. It can possibly be caused by more problem in combination. I just want to find if anyone else observed the same, and what can possibly be the reason for the failure.
May
18
awarded  Student
May
18
awarded  Editor
May
18
revised “Invalid product key” for Windows SBS 2011 on IBM x3200 M3?
Mainly to associate myself with my "registered pepr" (was not able the log-in at first)
May
18
suggested approved edit on “Invalid product key” for Windows SBS 2011 on IBM x3200 M3?
May
18
comment “Invalid product key” for Windows SBS 2011 on IBM x3200 M3?
Off Topic: This comment is solelly to associate my account with this my first question. I was not able to log-in using my own account used at StackOverflow. So, the aker is me unregistered, and this comment by myself registered.
May
18
asked “Invalid product key” for Windows SBS 2011 on IBM x3200 M3?