Vincent

Unregistered less info
1 reputation
1
bio website
location
age
visits member for 2 years, 2 months
seen Jun 8 '12 at 16:31

May
29
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Follow up.. Had to recreate IIS virtual folders from scratch to fix the issue. Reference; my.opera.com/RavenOverride/blog/2009/06/17/…
May
26
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Okay, narrowed it down to the MSExchangeAutoDiscoverAppPool ! Whenever i start this one, i get the prompts for credentials.
May
26
awarded  Commentator
May
26
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Um. Anyone who reads this.. I've stopped everything exchange related in the IIS7 application pools, msexchangeautodiscover,owa,services,sync,uma,left them stopped, and tried for the heck of it.. no more popup ? i just don't know what i'm doing there, but it WORKS ! i might just have broke something else, but still, there's something related there. ive tried earlier to stop these and restart, and use the recycle feature, but didn't do anything... any ideas?
May
26
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Nothing works, i'm desperate on this one, really.
May
25
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Ive found a nice writeup here : ilantz.wordpress.com/2011/02/08/… But again, no-go.. i've tried a few things... set the lmcompatibility level to 3 in registry.. nothing seems to help at all
May
25
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Yes ! Exactly what it does. It sets itself to basic when autodiscover runs.. But what i don't understand, is that even if i change outlook's config to use NTLM, or try to disable outlook anywhere, i get the same bugging basic auth window. Nothing will get it to dissapear. I've also noticed that the autodiscover pushes some settings to the client, because it ticks back outlook anywhere by itself sometimes when i disable it. I'm out of ideas aaaaargh !!!
May
25
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
One thing i've also noticed, is that on a new outlook profile creation, the autodiscover pops the same credentials window for mail.domain.com when it tries to do it's magic.. which i think isn't normal Even if i enter domain\user and pass and tick save, wont save. If i close outlook and reopen, it asks within 20 seconds that same credential, and then connects to exchange.. But it will then pop a little later, few minutes later.
May
25
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Here is the error im getting : dumpt.com/img/files/jsuwdpe9eoys0gmdutp2.jpg
May
25
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Here is what i'm getting : dumpt.com/img/files/jsuwdpe9eoys0gmdutp2.jpg
May
25
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Okay, well ran all of these commands, recycled every exchange entry in the app pool.. No go. Btw, had to change the Default Web Site for SBS Web Applications in the command since it's SBS. Do i need a server reboot or exchange services restart or anything else? thanks a lot..
May
25
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Yes, server.domain.local, mail.domain.com, autodiscover.domain.com, domain.com, remote.domain.com, they're all in the godaddy ssl cert !
May
25
comment SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left
Hello ! Thanks. Is what my users getting really a SSL alert ? I wasn't sure, it's just asking for credentials (i know what a certificate alert is and what it looks like, but it sure doesn't look like that.. i'm getting a standard windows base auth prompt!) I 'think' i got the correct entries in my SSL certificate; server.domain.local, remote.domain.com, autodiscover.domain.com, domain.com .. it seems to have the good stuff in it ! Is it normal that the dns resolves the mail.domain.com as a local ip or that's a problem ?
May
25
asked SBS 2008 Exchange 2007 SP3 Asking for credentials - I have no hair left