116 reputation
5
bio website
location
age
visits member for 2 years, 7 months
seen Dec 3 at 13:47

Nov
16
revised uWSGI suddenly won't start again after server crash on Debian
added 2408 characters in body
Nov
16
comment uWSGI suddenly won't start again after server crash on Debian
@MichaelHampton, but it is not running. Only my first server is active.
Nov
16
asked uWSGI suddenly won't start again after server crash on Debian
Oct
13
comment uwsgi cannot start or stop correctly
@Melvyn, seems to be working fine, but i cant really stop uWSGI even though the PID file is generated correctly i need to do a killall. Feels like something is wrong?
Oct
12
asked uwsgi cannot start or stop correctly
Mar
14
accepted Redirect with lighttpd and fastcgi on Django App
Mar
14
comment Redirect with lighttpd and fastcgi on Django App
I have been clearing cache all day, but i just realised that the i had not ticked the right one off the list. But fortunately i have been using Safari aswell at the same time, and it started to show the right results. I appriciate your help! Thanks.
Mar
14
revised Redirect with lighttpd and fastcgi on Django App
edited body
Mar
14
comment Redirect with lighttpd and fastcgi on Django App
I have updated the config in my main question.
Mar
14
revised Redirect with lighttpd and fastcgi on Django App
changed with updates
Mar
14
comment Redirect with lighttpd and fastcgi on Django App
Looking at the access.log i see that when i go through a subdomain it attempts to acccess everything through the site.fcgi file insteader of / as it does with domain.com.
Mar
14
comment Redirect with lighttpd and fastcgi on Django App
I tried doing either of the second blocks as you described, but the behaviour is static. I even tried to delete the socks and reload, restart to be sure its not "old" data. Is there more i should do?
Mar
14
comment Redirect all subdomains to main domain with lighttpd and regex
@stefan, could you kindly make an answer with your proposal, as i am not completely sure i understand you. I have made an additional question, hence something goes wrong in the redirect: serverfault.com/questions/581947/…
Mar
13
asked Redirect with lighttpd and fastcgi on Django App
Mar
13
accepted Redirect all subdomains to main domain with lighttpd and regex
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
I have posted complete code for review! Also added your changes.
Mar
13
revised Redirect all subdomains to main domain with lighttpd and regex
added 826 characters in body
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
I have looked everything through and i cant really spot the problem. I will try to curl and report back.
Mar
13
awarded  Commentator
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
So when i enter from domain.com everything is fine, until i do www.domain.com it redirects, but then it messes the site completely up. Its important to mention that im using Django, so its deplying the site with fcgi.