116 reputation
5
bio website
location
age
visits member for 2 years, 7 months
seen Dec 3 at 13:47

Nov
16
comment uWSGI suddenly won't start again after server crash on Debian
@MichaelHampton, but it is not running. Only my first server is active.
Oct
13
comment uwsgi cannot start or stop correctly
@Melvyn, seems to be working fine, but i cant really stop uWSGI even though the PID file is generated correctly i need to do a killall. Feels like something is wrong?
Mar
14
comment Redirect with lighttpd and fastcgi on Django App
I have been clearing cache all day, but i just realised that the i had not ticked the right one off the list. But fortunately i have been using Safari aswell at the same time, and it started to show the right results. I appriciate your help! Thanks.
Mar
14
comment Redirect with lighttpd and fastcgi on Django App
I have updated the config in my main question.
Mar
14
comment Redirect with lighttpd and fastcgi on Django App
Looking at the access.log i see that when i go through a subdomain it attempts to acccess everything through the site.fcgi file insteader of / as it does with domain.com.
Mar
14
comment Redirect with lighttpd and fastcgi on Django App
I tried doing either of the second blocks as you described, but the behaviour is static. I even tried to delete the socks and reload, restart to be sure its not "old" data. Is there more i should do?
Mar
14
comment Redirect all subdomains to main domain with lighttpd and regex
@stefan, could you kindly make an answer with your proposal, as i am not completely sure i understand you. I have made an additional question, hence something goes wrong in the redirect: serverfault.com/questions/581947/…
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
I have posted complete code for review! Also added your changes.
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
I have looked everything through and i cant really spot the problem. I will try to curl and report back.
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
So when i enter from domain.com everything is fine, until i do www.domain.com it redirects, but then it messes the site completely up. Its important to mention that im using Django, so its deplying the site with fcgi.
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
It seem to be redirecting, but when it redirects from a subdomain it breaks my aliases for some reason. I dont understand why. The previous problem was for some reason my caching.
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
I tried this, its still looping. for some reason..
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
And i get bad request with subdomains xxx.domain.com
Mar
13
comment Redirect all subdomains to main domain with lighttpd and regex
Something is wrong, its looping my $HTTP["host"] =~ "domain\.com" {
Feb
12
comment Routing traffic from VPN to different network device
i wonder if these modifications are possible on OS X.
Feb
12
comment Routing traffic from VPN to different network device
you mention in the end that i need a up and down script on the client. But is step 1-4 performed on the server?
Feb
12
comment Routing traffic from VPN to different network device
@mgorven, the only purpose for the VPN is to access the webservices when im at my university. I would like to access my network the same way as when im home on the WLAN. My question has been edited, i hope i have supplied with enough info.
Feb
12
comment OpenVPN server unable to start due to network issues
script-security 2 actually did the trick. But i am getting some other errors now even though the VPN server is infact running. I have updated my question.
Feb
12
comment OpenVPN fails to start due to options error in Ubuntu
i dont exactly understand where/how i can modify this parameter?