Reputation
278
Top tag
Next privilege 300 Rep.
Create new tags
Badges
1 4 10
Impact
~22k people reached

  • 0 posts edited
  • 0 helpful flags
  • 1 vote cast
Jan
5
awarded  Famous Question
Dec
10
awarded  Nice Question
Jul
21
awarded  Nice Question
Jul
2
awarded  Notable Question
Feb
9
awarded  Notable Question
Nov
11
awarded  Popular Question
Nov
5
awarded  Yearling
Sep
22
comment Configuring Apache 2.4 mod_proxy_wstunnel for Socket.IO 1.0
This is probably why: issues.apache.org/bugzilla/show_bug.cgi?id=55598 Looks like support for the protocol was added in Apache 2.5
Sep
22
comment Configuring Apache 2.4 mod_proxy_wstunnel for Socket.IO 1.0
It appears that mod_rewrite doesn't know the ws:// protocol. I see this in my rewrite log: forcing proxy-throughput with http://[REDACTED].dev/ws://localhost:8082/socket.io/ (domain.dev
Sep
22
comment Configuring Apache 2.4 mod_proxy_wstunnel for Socket.IO 1.0
I'm not able to get this to work. Apache keeps responding with a 404 code. It shows up in the access log as if it's trying to load a normal file, and the socket node process shows no sign of receiving the request (it does show the call for the socket.io.js file)
Sep
19
awarded  Supporter
Sep
10
awarded  Notable Question
Jul
29
asked Configuring Apache 2.4 mod_proxy_wstunnel for Socket.IO 1.0
Jul
26
awarded  Popular Question
Mar
13
awarded  Popular Question
Sep
24
awarded  Self-Learner
Sep
12
awarded  Student
Aug
29
awarded  Teacher
Jul
16
answered Installing php5-imagick in Ubuntu 12.04 w/ ondrej packages results in dependency error
Jul
15
awarded  Scholar