Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
4
Impact
~854 people reached

  • 0 posts edited
  • 0 helpful flags
  • 24 votes cast
May
22
comment Nginx rewrite with Server_name as underscore
It seams that the underscore _ is set in the nginx default configuration at least in debian
May
17
awarded  Autobiographer
May
31
awarded  Student
May
31
answered Globally setting ipv6only=off
May
31
awarded  Scholar
May
31
accepted Globally setting ipv6only=off
May
30
comment Globally setting ipv6only=off
Ah, ok because I have my server configs in /etc/nginx/sites-available resp. /etc/nginx/sites-enabled.
May
30
comment Globally setting ipv6only=off
Sorry, I don't understand. What exactly did you add to /etc/nginx/conf.d/default.conf?
May
30
comment Globally setting ipv6only=off
What listen block did you write in the other servers? For my all requests to the other servers on IPv4 end up on the default_server.
May
30
asked Globally setting ipv6only=off
Apr
15
comment Nginx + php5-fpm = “File not found”
For me the following article helped: nginxlibrary.com/resolving-no-input-file-specified-error. Generally this error comes if there is a problem with the SCRIPT_FILENAME.
Nov
29
suggested rejected edit on How do you install “extra” versions of backport packages in debian?
Jun
11
awarded  Supporter