119 reputation
7
bio website about.me/khanchandani.prakash
location Mumbai, India
age 31
visits member for 2 years, 5 months
seen Oct 31 at 14:06

Currently working as a Liferay developer.

Community Contributor Award for Liferay, 2012

Hare     Krishna     Hare     Krishna
Krishna     Krishna     Hare     Hare
Hare     Rama     Hare     Rama
Rama     Rama     Hare     Hare


Oct
1
comment How to start open-office headless service on a particular port in CentOS
Thanks a lot found the way to make the command work. But I had to use soffice instead of ooffice, might be because of the version of LibreOffice. Also one more thing regarding LibreOffice (formerly OpenOffice): LibreOffice is not OpenOffice. LibreOffice is built on top of OpenOffice but OpenOffice still is released separately by Apache, recently they released version 4.1.1 of AOO. Thanks
Oct
1
accepted How to start open-office headless service on a particular port in CentOS
Oct
1
comment How to start open-office headless service on a particular port in CentOS
We upgraded to CentOS 6.5 and have installed Libreoffice 4.3.2. When I run the script it says: ooffice: command not found. Any inputs? Thanks.
Sep
30
comment How to start open-office headless service on a particular port in CentOS
Thanks. What version of CentOS are you running?
Sep
29
revised How to start open-office headless service on a particular port in CentOS
added 86 characters in body
Sep
29
revised How to start open-office headless service on a particular port in CentOS
added 55 characters in body
Sep
29
asked How to start open-office headless service on a particular port in CentOS
Sep
3
awarded  Editor
Oct
31
awarded  Popular Question
Apr
9
awarded  Autobiographer
Mar
30
awarded  Student
Oct
29
awarded  Scholar
Oct
29
awarded  Supporter
Oct
29
accepted JVM tuning in JBOSS AS 7
Oct
29
comment JVM tuning in JBOSS AS 7
Actually your answer helped. I missed a - before XX:ParallelGCThreads=16 for garbage collector tuning, now it works fine. Accepting your answer. Thanks a lot cljik
Oct
25
comment JVM tuning in JBOSS AS 7
yes with these two the server starts. I didn't get anything in the logs when the server didn't start. Also I need to configure the garbage collector as well so it is required
Oct
25
comment JVM tuning in JBOSS AS 7
After doing the above setting the server is not starting :-(
Oct
25
comment JVM tuning in JBOSS AS 7
I gave all the values in JAVA_OPTS in standalone.conf like this JAVA_OPTS="$JAVA_OPTS -Dfile.encoding=UTF-8 -Djava.net.preferIPv4Stack=true -Duser.timezone=GMT -server -XX:NewSize=700m -XX:MaxNewSize=700m -Xms2048m -Xmx2048m -XX:MaxPermSize=256m -XX:SurvivorRatio=6 -XX:TargetSurvivorRatio=90 -XX:MaxTenuringThreshold=15 -XX:+UseParNewGC -XX:+UseConcMarkSweepGC -XX:+CMSParallelRemarkEnabled XX:ParallelGCThreads=16 -XX:+CMSCompactWhenClearAllSoftRefs -XX:CMSInitiatingOccupancyFraction=85 -XX:+CMSScavengeBeforeRemark -XX:+CMSConcurrentMTEnabled -XX:ParallelCMSThreads=2"
Oct
25
comment JVM tuning in JBOSS AS 7
Thanks for your answer. I am using ./standalone.sh command to start and stop the server, will try your solution.
Oct
23
revised JVM tuning in JBOSS AS 7
edited tags