133 reputation
5
bio website
location Sydney, Australia
age
visits member for 2 years, 2 months
seen Jun 23 at 8:56

Jun
15
awarded  Commentator
Jun
15
comment What steps should I take to best attempt to recover a failed software raid5 setup?
/dev/sde1 is failed
May
28
accepted What steps should I take to best attempt to recover a failed software raid5 setup?
May
28
comment What steps should I take to best attempt to recover a failed software raid5 setup?
Thanks once again for your input! My lesson is learned!
May
28
comment What steps should I take to best attempt to recover a failed software raid5 setup?
I realise I may be clutching at straws, but it would be remiss not to ask the question, so please forgive me - is there any middle ground? Something I can do to reassemble the raid myself in order to recover some data?
May
28
comment What steps should I take to best attempt to recover a failed software raid5 setup?
@EEAA Ok, thanks. So you know what I'm going to say next right? No backup! >.< My bad, I know, and I will learn my lesson! In the meantime, is there anything I can do to recover some data?
May
28
comment What steps should I take to best attempt to recover a failed software raid5 setup?
Thanks @EEAA. smartctl says /dev/sdb, /dev/sdc and /dev/sdd are all fine (SMART overall-health self-assessment test result: PASSED). /edv/sde is FAILED: Attribute=Seek_Error_Rate, Type=Pre-fail Is it true that 2 files have failed, or only one, and is there indeed nothing that can be done to recover?
May
27
asked What steps should I take to best attempt to recover a failed software raid5 setup?
May
16
asked Why does IPTraf show multiple MAC addresses for my interfaces?
Aug
12
awarded  Supporter
Jul
16
awarded  Scholar
Jul
16
accepted cpusets not working - threads aren't running in the cpuset I specified?
Jul
16
answered cpusets not working - threads aren't running in the cpuset I specified?
Jun
27
revised cpusets not working - threads aren't running in the cpuset I specified?
added 55 characters in body
Jun
27
awarded  Editor
Jun
27
revised cpusets not working - threads aren't running in the cpuset I specified?
added 835 characters in body
Jun
27
comment cpusets not working - threads aren't running in the cpuset I specified?
@ewwhite It is, although I don't specify any of the ht cpus in my cpuset configuration.
Jun
27
asked cpusets not working - threads aren't running in the cpuset I specified?
Jun
21
comment sched_setaffinity fails after I've used cset shield
Hardware setup is: 2 sockets, 6 cores per socket, Intel(R) Xeon(R) CPU X5680 @ 3.33GHz, hyperthreading enabled (but I enforce that no hyperthread cores can be pinned to) socket 0: cpus: 1, 3, 5, 7, 9, 11; hyperthread_cpus: 13, 15, 17, 19, 21, 23; socket 1: cpus: 0, 2, 4, 6, 8, 10; hyperthread_cpus: 12, 14, 16, 18, 20, 22
Jun
21
comment sched_setaffinity fails after I've used cset shield
Sadly doesn't work without --kthread on either.