Reputation
493
Top tag
Next privilege 500 Rep.
Access review queues
Badges
1 4 15
Newest
 Nice Answer
Impact
~31k people reached

  • 0 posts edited
  • 0 helpful flags
  • 17 votes cast
Aug
5
awarded  Nice Answer
Jul
10
awarded  Popular Question
Jun
18
awarded  Nice Question
Jun
8
comment Compile curl with openssl
@MichaelHampton because curl uses an older version of openssl and because of that I get the errors when trying to download some images from https URLs. Does that make sense?
Jun
8
answered Compile curl with openssl
Jun
8
comment Compile curl with openssl
@dawud it is a Debian 6.0. I've been using the pre-compiled packages until now but when trying to connect to some HTTPs URLs I received errors. There wasn't (or I couldn't find) any newer curl version for this Debian and I needed to compile a curl with a newer version of openssl so I can make it work.
Jun
8
comment Compile curl with openssl
@MichaelHampton why is that, could you please explain?
Jun
4
asked Compile curl with openssl
Mar
25
awarded  Popular Question
Feb
12
awarded  Famous Question
Feb
11
awarded  Popular Question
Dec
9
accepted On a Debian 7.5 rc.local won't be run at boot
Dec
9
awarded  Yearling
Oct
28
comment Running “find” command generates high load
I agree, other programs have throttling mechanisms (e.g. rsync) but for find I couldn't find anything like this.
Oct
28
comment Running “find” command generates high load
@HrvojeĊ poljar scheduler is "noop". I removed ionice but this didn't make any difference.
Oct
27
asked Running “find” command generates high load
Oct
25
accepted Cannot remove mount option “discard” on an ext4 file system
Oct
21
answered Cannot remove mount option “discard” on an ext4 file system
Oct
21
comment Cannot remove mount option “discard” on an ext4 file system
Well, because I couldn't find any better ideas to try. I looked on the internet on ways to set the fs to "nodiscard" but I couldn't find anything.
Oct
20
asked Cannot remove mount option “discard” on an ext4 file system