Reputation
2,499
Next privilege 2,500 Rep.
Create tag synonyms
Badges
4 20 52
Impact
~220k people reached

Jan
21
comment XenServer 6.2 VM Performance (SSD, RAID-10, Quad-core)
XS65 is free, and the performance gains are ridiculous high.
Jan
21
comment XenServer 6.2 VM Performance (SSD, RAID-10, Quad-core)
There's no option to go with XenServer 6.5?
Nov
20
comment Exchange 2013 database corruption with event 476 in ESE
We don't use Veeam... This problem is exclusively to Veeam? Or due to methods of backups done by Veeam?
Oct
30
comment Free hypervisor for small configuration
I vehemently disagree with the article. Xen is used in a lot of enterprise deployments over here, much more than KVM for example. Xen, specially XenServer is great and cheap for enterprise virtualization.
Oct
28
comment How to build threaded web archive of all email sent to an Exchange distribution group?
Any solution without sharepoint envolved?
Aug
14
comment Xenserver 6.5: kernel panic - noapic parameter is incompatible with Xen
Which hardware are you trying to install XenServer 6.5?
Aug
14
comment Exchange 2013 database corruption with event 476 in ESE
This is really strange. I do have some other Exchange environments with other storage backends (mainly ZFS with FreeNAS) and even with jumbo frames everything runs smoothly. The other thing to consider is that the jumbo frames setup are deployed and recommended by DELL once again, so we're using their own recommendation...
Aug
14
comment Exchange 2013 database corruption with event 476 in ESE
Yes. 9000 MTU on the point to point iSCSI links.
Aug
13
comment Exchange 2013 database corruption with event 476 in ESE
Added additional infos on the question as requested.
Aug
13
comment Exchange 2013 database corruption with event 476 in ESE
I'm really dissatisfied with those storage appliances from DELL. I've already deployed the latest firmware which fixes "random data corruption when a CPU fault happens on the controller", but this haven't solved the issue.
Jul
22
comment Upgrading Windows Server Version on an Exchange Server
Rex, I'm giving you the answer, but take a look at my question about not using Failover Clustering.
Jul
22
comment NAS recommendation for Xenserver
The problem here is the disks that you have. Using two disks in mirror will not give additional performance. For a VM workload you'll need a huge stripe of mirrors, ZFS is great with caching, but if your data is not "cacheable" it will give you the disk performance. Another thing to keep in mind is that XenServer needs time to coalesce the snapshots that you create. So the storage subsystem must be fast enough to handle all the activity. What you need now is to fill the requirements, like: what's the IOPS needed? Do you really need those snapshots? Can it work another way?
Jul
22
comment NAS recommendation for Xenserver
Spock, are you willing to buy a machine just to run FreeNAS? I've a production XenServer pool with more than 50 VM's running on a single iSCSI FreeNAS storage.
Jul
20
comment Upgrading Windows Server Version on an Exchange Server
Actually we aren't using DAGs. So the failover question isn't really an issue. And I already have Windows Server 2012 with Exchange Server 2013 CU9 running. I just want an R2 Upgrade.
Jul
20
comment Upgrading Windows Server Version on an Exchange Server
The necessary time to do this. We have 900GB of user data in ten different mailbox databases.
Jun
28
comment Joining Linux host to Active Directory fails to update Microsoft DNS
You should configure a proper DNS infrastructure with Kerberos and BIND9 if you want to use Unix DNS Servers on an Active Directory environment.
Jun
25
comment Grub install failing on Hardware RAID with LVM
52TB in a single RAID6 volume? I hope you never need to rebuild your RAID.
Jun
21
comment Cause of Current Pending Sector and Offline Uncorrectable increase and then decrease to zero
Damn those disks! They appears to have 40% of failure rate.
Jun
19
comment VLAN ID over DHCP for Management Interface of Fortinet FortiAP
Yes, I'm in contact with the vendor, but they are too slow. There's the default Option 132 for the VLAN ID, but this doest not appears to be working. I'll update the question with this information.
Jun
17
comment Using Exchange 2013 with Samba as DC
Zimbra is a very bad product. Please keep away.