1,414 reputation
713
bio website suspended-reality.com
location Appleton, WI
age 32
visits member for 5 years, 4 months
seen Nov 19 at 21:07

Systems Engineer

BS Computer Science, University of Wisconsin - Madison


Aug
28
awarded  linux
Jul
15
awarded  Yearling
Jun
4
awarded  Enlightened
Jun
4
awarded  Nice Answer
Apr
24
awarded  Scholar
Apr
24
awarded  Student
Apr
23
comment NFSv4 permissions on AIX
I've gotten that answer from several other sources as well. This is a temporary situation for the duration of the migrations, so I've got a workaround in place by changing the GID on the directory and making it SGID. Not ideal, but I don't want to go further given the temporary nature.
Apr
23
accepted NFSv4 permissions on AIX
Apr
23
asked NFSv4 permissions on AIX
Feb
19
comment Office 365 routing of internal domain messages
My company ran into this "issue" during our migration from Google to O365. The few testers that were using O365 had to go back to Google to send mail to non-tester users. Until we flipped the switch and fully migrated, we had this issue. It's the nature of mail servers.
Feb
19
answered sudo su in screen — security issue?
Feb
19
comment Changed SSH default port and disabled root login. Client didn't save the new port can't login/connect to it now
I would run nmap against the box, telling it to check all open ports. That should tell you what ports are open, and i think it would tell you which port you need. Something like 'nmap -p 1-65535 <target>'.
Sep
2
awarded  Good Answer
Jul
17
revised Give read/write permission of group files to a user
Added -m to command, used $dir in the loop
Jul
15
awarded  Yearling
Jun
18
comment Give read/write permission of group files to a user
I don't use ACLs very much...I'm not terribly familiar with setfacl's syntax.
Jun
14
comment Give read/write permission of group files to a user
If all the users can have the same primary group, then make user1 a member of that group as well, and set all the umasks to 0002. This relies on your users not changing their default umask. The more I think about it, the more setfacl is probably the more reliable way.
Jun
14
comment Apache: permission error while opening file
Please don't EVER EVER EVER set 777 permissions. It is absolutely never the correct answer.
Jun
14
answered Give read/write permission of group files to a user
Jun
7
awarded  Nice Answer