100 reputation
7
bio website
location
age
visits member for 2 years, 3 months
seen yesterday

1d
comment Mono throws OutOfMemoryException on Ubuntu but not OSX or Windows
how did you install from source? did you remove mono-complete first before installing from source?
Apr
13
comment Automatically starting C# Mono application on Ubuntu server
in the same way you try to run manually mono /usr/local/bin/ClipCloud/Server.exe and it works, have you tried running your shell script manually too?
Nov
11
answered fastcgi-mono-server with Nginx is much slower than xsp4
Oct
20
comment Setting up mod_mono with Apache and ASP.net mvc 4
how did you install mono, mod_mono, and xsp?
Oct
20
answered ASP.NET app on Apache Mono Ubuntu compiler error as log4net is unable to be found
Oct
20
answered How do I add Mono Application to Ubuntu Start Up?
Oct
20
awarded  Citizen Patrol
Aug
18
awarded  Commentator
Aug
17
comment Loadbalance between Heroku and AppHarbor?
Multiple-provider still sounds more rock-solid than multi-region to me
Aug
17
comment Loadbalance between Heroku and AppHarbor?
even for a paid solution I wouldn't choose a single provider (guess why some months ago AWS went down and half of the internet was down...)
Aug
17
comment Loadbalance between Heroku and AppHarbor?
yeah, I don't care much, what I care is that there is an automatic fallback in place that switches the sites automatically when something happens
Aug
17
revised Loadbalance between Heroku and AppHarbor?
edited tags
Aug
17
comment Loadbalance between Heroku and AppHarbor?
there is no application state, it's a very dumb app that does basic geolocation
Aug
17
comment Loadbalance between Heroku and AppHarbor?
1st: I didn't mention free tiers (I could just think about doing this in order to employ more than 1 provider; this way I'm safer against provider-wide downtime). 2nd: it doesn't provide any revenue, and it's very low traffic
Aug
17
awarded  Peer Pressure
Aug
17
asked Loadbalance between Heroku and AppHarbor?
Aug
17
awarded  Editor
Aug
17
awarded  Student
Jul
5
comment Booting a native Windows install in Virtualbox: is it possible?
When launching that VBoxManage command I get: Syntax error: Invalid parameter '-register'
Jul
5
awarded  Scholar